<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424,115551496","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":2,"applicationTime":196,"agent":""}</script>
<script>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</script>
<!-- GUCE -->
<meta content='false' name='oath:guce:product-eu'>
<meta content='guce.rivals.com' name='oath:guce:consent-host'>
<script src="https://s.yimg.com/oa/guce.js" async="async"></script>
<script>
  var googleAnalyticsId = "UA-81794204-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<link href='https://cdn.rivals.com/production/assets/YahooSansFonts-7bf9e355b46ff060654c148212a35d40cb49b73381f27a9833dcc432fff1c97a.css' rel='stylesheet'>
<script src="https://cdn.rivals.com/production/packs/js/application-b9c591617c19c7b367c7.js"></script>
<link rel="stylesheet" media="screen" href="https://cdn.rivals.com/production/packs/css/application-f8c2e7cc.css" />
<title>TheWolfpacker.com  -  Report: Jalen Lecque exploring NBA Draft eligibility</title>
<meta content='TheWolfpacker.com  -  Report: Jalen Lecque exploring NBA Draft eligibility' property='og:title'>

<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-0d9cf404b7b861c5685c96346c4cfe42b518c849c41563d57999c24b08d5ac4f.css" />


<script src="https://cdn.rivals.com/production/assets/lib-12381f29bb2a6e1cd6ab2484aa7e729e8f72a6f1457e3a239ac156581f11a919.js"></script>
<script src="https://cdn.rivals.com/production/assets/application-585d2b1af83bff8fc69b26892066c5a5bd14ef70e4840de599939b3f3e1ff108.js"></script>

<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="YnUgu2Y7wQqXf7JYSWaEsnhh+sf0q7MmG2fzkmWrykPRGvXCUNCXO4fQgh/+vpDBOjOjWe+IN9cFu8LufAWMzg==" />
<script>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</script>
</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://ncstate.rivals.com/news/report-jalen-lecque-exploring-nba-draft-eligibility' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_headline_primary/qnfavlrl8ppmz8uj5khh' property='og:image'>
<meta content='NC State four-star signee Jalen Lecque has submitted paperwork to see if he’s eligible for the 2019 NBA Draft.' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2019-04-02 10:38:37 -0500' property='article:published_time'>
<meta content='2019-04-02 11:11:14 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "ncstate.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='ncstate contents-show' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  /*doc
     ---
     title: Yahoo Heading & Body
     category: typography
     ---
   ```haml_example
  .font-yahoo-h2 Font Yahoo H2
  .font-yahoo-h3 Font Yahoo H3
  .font-yahoo-h4 Font Yahoo H4
  
  .font-yahoo-b4 Font Yahoo B4
  .font-yahoo-b5 Font Yahoo B5
   ```
  */
  @media screen and (max-width: 1023px) {
    .ncstate #programming > h1 {
      background-color: #b90000 !important; } }
  .ncstate > header .notification-link .count-container {
    background-color: #b90000 !important; }
  .ncstate > header .wrapper-container {
    background-color: #b90000 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .ncstate > header .wrapper-container {
        border-bottom: 5px solid #1e1b1b !important; } }
  .ncstate > header .invalid-email-banner {
    background-color: #b90000;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .ncstate > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .ncstate > header .invalid-email-banner a:hover {
      color: #1e1b1b; }
  @media screen and (max-width: 767px) {
    .ncstate > header .mobile-header {
      background-color: #1e1b1b !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .ncstate > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .ncstate > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .ncstate > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .ncstate > header .nav-row > ul,
    .ncstate > header .third-nav {
      background-color: white !important; }
    .ncstate > header .dropdown-toggle > i.fa {
      color: #b90000 !important; } }
  .ncstate > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #b90000; }
  
  .site-primary-font-color {
    color: #b90000; }
  
  .site-primary-background-color {
    background-color: #b90000; }
  
  .site-secondary-font-color {
    color: #1e1b1b; }
  
  .site-secondary-background-color {
    background-color: #1e1b1b; }
  
  :root {
    --outbrain-primary-color: #b90000;
    --outbrain-secondary-color: #1e1b1b; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-controller='NavController as ctrl' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="https://rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="North Carolina State" class="school-header" href="https://ncstate.rivals.com/"><img src="https://res-3.cloudinary.com/rivals/image/upload/ud6e3qc42rznui6kctjt" alt="Ud6e3qc42rznui6kctjt" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{ ctrl.subscribePath }}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && (ctrl.isDesktop || ctrl.isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="https://ncstate.rivals.com/">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;ncstate&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="https://ncstate.rivals.com/">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;ncstate&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert class='alert-nav'></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733120,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "Report: Jalen Lecque exploring NBA Draft eligibility"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='TheWolfpacker' name='twitter:site'>
<meta content='Report: Jalen Lecque exploring NBA Draft eligibility' name='twitter:title'>
<meta content='NC State four-star signee Jalen Lecque has submitted paperwork to see if he’s eligible for the 2019 NBA Draft.' name='twitter:description'>
<meta content='https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/qnfavlrl8ppmz8uj5khh' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init(nil, {"id":99,"legacy_id":899,"name":"TheWolfpacker.com","friendly_name":"North Carolina State","annual_discount":null,"subdomain":"ncstate","primary_color":"b90000","secondary_color":"1e1b1b","font_color":"ffffff","short_name":"ncstate","maple_ncaaf_team_id":7,"maple_ncaaf_endpoint":"ncaaf/teams/nnn","maple_ncaab_team_id":411,"maple_ncaab_endpoint":"ncaab/teams/nat","maple_college_id":7,"google_analytics_id":"UA-81794204-1"}, true, 257, nil, {"id":152,"primary_color":"b90000","secondary_color":"1e1b1b","font_color":"ffffff","commitment_module_football":true,"rivals_module_football":true,"header_name":"","header_logo_cloudinary":"ud6e3qc42rznui6kctjt","mobile_header_logo_cloudinary":null,"google_analytics_id":"UA-81794204-1","logo_background_shading":"white","football_content":true,"basketball_content":true,"baseball_content":true,"other_content":true,"site_id":99,"created_at":"2016-11-23T13:38:45.162-06:00","updated_at":"2019-01-14T19:00:06.277-06:00","max_trending_articles":6,"enrichments":[{"active":true,"type":"Schedule","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":3},{"active":false,"type":"Rivals","football":true,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"TeamRankings","football":true,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"ScoreboardScores","football":null,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"ScoreboardPhotos","football":null,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"FanFuturecastLeaderboard","football":null,"list_id":null,"list_title":null,"position":null}],"footer_text":null,"sections":[],"supplied_domain":null,"message_board_link_url":"https://ncstate.forums.rivals.com","scoreboard_scores_id":null,"scoreboard_photos_id":null,"aol_player_id":"596441ecc214e371fad8658d","aol_company_id":"595e61332a30cb7ee3e53933","ad_frequency":5,"display_twitter_follow":true,"display_fb_follow":true,"follow_twitter_handle":"TheWolfpacker","follow_fb_handle":"TheWolfpacker","forum_id":null,"premium_forum_id":null,"facebook_page_id":null,"max_ticker_articles":7,"schedule_header_on":true,"promo_popup_on":false,"facebook_developer_id":null,"customized_tos":[],"show_survey_popup":false,"survey_popup_link":null,"header_bottom_border_style":0},&#x000A;"596441ecc214e371fad8658d", "595e61332a30cb7ee3e53933", "rivals", 15000, false, {"id":99,"user_id":1106,"site_id":99,"updated_at":"2017-08-10T20:51:11.786-05:00","publisher_name":"Ryan Tice","first_name":"Ryan","last_name":"Tice","site_title":"Editor","bio":"","twitter_handle":"RyanTice","image_url":"https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_author_bio/d6lbttud49zsiaaawvsk","publisher_name_and_title":"Ryan Tice, Editor","site_name":"TheWolfpacker.com","site_short_name":"ncstate","has_edited_profile":true})'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>

<div class='article-container' ng-class='{"no-ad-padding": "#{@display_ldrb_top}"}'>
<div class='upsell-forecast-banner' ng-cloak='true'>
<rv-user-forecast-banner class='forecast-banner' upsell='true'></rv-user-forecast-banner>
</div>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #b90000'>
Ticker
</div>
<rv-news-ticker contents='newsList' is_preview='false' is_publisher='isPublisher' profile_page='false' referral_code='referralCode'></rv-news-ticker>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":442,"image_id":2400822,"url":"https://ncstate.rivals.com/sign_up?promo_code=rivals30","position":1,"site_id":99,"created_at":"2019-01-01T09:06:00.281-06:00","updated_at":"2019-01-01T09:06:00.281-06:00","image_url":"https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/ij4yvlymazuj9c6tqpki"}' class='ad-one'></rv-custom-ad>
<rv-custom-ad ad='{"id":229,"image_id":2377422,"url":"https://thewolfpackeronline.com/store/The-Wolfpacker-Magazine-1-Year-Subscription-p19874680","position":2,"site_id":99,"created_at":"2017-04-21T11:23:59.162-05:00","updated_at":"2018-11-28T10:06:32.220-06:00","image_url":"https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/kkct4jenhvl0fgsmt5sa"}' class='ad-two'></rv-custom-ad>

<rv-homepage-forums ad-referer='https://ncstate.rivals.com/news/report-jalen-lecque-exploring-nba-draft-eligibility' background-color='#b90000' base-api-url='https://ncstate.forums.rivals.com/' homepage='false' message-board-url='https://ncstate.forums.rivals.com' pub-ad='{"id":229,"image_id":2377422,"url":"https://thewolfpackeronline.com/store/The-Wolfpacker-Magazine-1-Year-Subscription-p19874680","position":2,"site_id":99,"created_at":"2017-04-21T11:23:59.162-05:00","updated_at":"2018-11-28T10:06:32.220-06:00","image_url":"https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/kkct4jenhvl0fgsmt5sa"}' size='size' space-id='2022733120' subscribed-user='subscribedUser'></rv-homepage-forums>

<div class='ads'>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://ncstate.rivals.com' data-widget-id='AR_4' in-side-rail='true' rv-add-class-at-top='fixed-top' sibling-container='article-display-wrapper' top-padding='0'>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>
</div>

<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='article-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://ncstate.rivals.com/news/report-jalen-lecque-exploring-nba-draft-eligibility/printable' site-name='TheWolfpacker.com'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2019-04-02 10:38:37 -0500') }}</span>
<span class='article-header-sport'>basketball</span>
<a class='edit-article updated-article-page' href='{{editPath(publishedSite)}}//publishing/contents/2029593/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>Report: Jalen Lecque exploring NBA Draft eligibility</h2>
<div class='header-image'></div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<img class='circle-img' src='https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_author_bio/d6lbttud49zsiaaawvsk'>
<span>
<span class='title-sm'>
Ryan Tice
&bull;
</span>
<span class='type-sm'>TheWolfpacker.com</span>
<div class='type-sm'>
<a href='//twitter.com/RyanTice' target='_blank'>@RyanTice</a>
</div>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='title-sm'>Editor</span>
</span>
<script async charset='utf-8' src='//platform.twitter.com/widgets.js'></script>
<a class='twitter-follow-button' data-show-count='false' data-show-screen-name='false' data-size='large' href='//twitter.com/RyanTice'></a>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>
<div class='mobile-links' ng-cloak ng-if='isMobile'>
<div class='article-subheader'>
Related
</div>
<slick in-view='isInView($inview)' settings='slickConfig'>
<div ng-repeat='link in [{"id":17727,"url":"https://ncstate.rivals.com/news/five-star-signee-jalen-lecque-puts-on-show-for-nc-state-fans","display_text":"Lecque puts on show","content_id":2029593,"created_at":"2019-04-02T10:38:39.992-05:00","updated_at":"2019-04-02T10:38:39.992-05:00","setting_id":null,"ordinality":1}]'>
<a ng-href='{{link.url}}' target='_blank'>{{ link.display_text }}</a>
</div>
</slick>
</div>
<div class='desktop-links' ng-cloak ng-if='!isMobile'>
<div class='article-subheader'>
Related
</div>
<span ng-repeat='link in [{"id":17727,"url":"https://ncstate.rivals.com/news/five-star-signee-jalen-lecque-puts-on-show-for-nc-state-fans","display_text":"Lecque puts on show","content_id":2029593,"created_at":"2019-04-02T10:38:39.992-05:00","updated_at":"2019-04-02T10:38:39.992-05:00","setting_id":null,"ordinality":1}]'>
<a class='type-sm' ng-href='{{link.url}}' target='_blank'>
{{ link.display_text }}
</a>
<span class='link-divider' ng-if='!$last'>
|
</span>
</span>
</div>

<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='st__content-block st__content-block--text article-text'>
<p><a href="https://ncstate.rivals.com/sign_up?promo_code=rivals30">Don't miss out on any of our exclusive football, basketball and recruiting coverage. Click here to get your 30-day free trial!</a></p>
</div>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/qnfavlrl8ppmz8uj5khh','https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto/qnfavlrl8ppmz8uj5khh')">
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/qnfavlrl8ppmz8uj5khh)'></div>
<div ng-class='{"clickable-image": ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img src="https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/qnfavlrl8ppmz8uj5khh" alt="Qnfavlrl8ppmz8uj5khh" />
<div class='zoom-image'></div>
</div>
</div>
<figcaption class='image-caption'>The four-star Lecque is ranked as Rivals' No. 36 overall prospect and No. 6 point guard in the land. </figcaption>
<div class='image-credit'></div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p>According to <a href="http://www.espn.com/mens-college-basketball/story/_/id/26422764/nc-state-recruit-lecque-explores-nba-eligibility">a report from ESPN’s Jonathan Givony this morning</a>, NC State four-star signee <a href="https://n.rivals.com/content/prospects/2019/jalen-lecque-171561">Jalen Lecque</a> has submitted paperwork to see if he’s eligible for the 2019 NBA Draft.</p><p>"We're waiting to hear if he's eligible or not," his father, Derrick Lecque, told ESPN. "We're waiting for them to evaluate the transcripts."</p><p>Lecque, the nation’s No. 36 overall prospect and No. 6 point guard, is coming off of a postgraduate year at Wolfeboro (N.H.). Brewster Academy. He reportedly told ESPN he could have enrolled in college this past fall as a full qualifier, but since he technically did not receive a high school diploma from Christ School, where he was enrolled for the 2017-18 season, he has to petition the NBA for his draft eligibility. </p><p>“Since he is a year removed from his original high school graduating class and turns 19 in the calendar year of the draft, as mandated by the collective bargaining agreement, he appears to have a strong case for inclusion, according to league sources,” Givony reported. “He will need to wait for an official decision before submitting his name for inclusion on the NBA early-entry list, the deadline for which is April 21.”</p>
</div>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='171561'></rv-prospect-profile>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p>Lecque — who Givony noted “has a case to be considered the best athlete in the 2019 draft class” — was watched heavily by NBA scouts this year, including when he led his team to the National Prep Championship in March to cap a 34-7 season. He averaged 12.6 points, 4.6 assists, 4.1 rebounds, 1.5 steals and 0.8 blocks per game at Brewester, which is where former NCSU star and ACC Player of the Year T.J. Warren finished his prep career.</p><p>The dynamic athlete will have the opportunity to continue showcasing his skills at the Jordan Brand Classic all-star game in Las Vegas April 20.</p><p>Rivals.com's Corey Evans noted in late November that Lecque could follow the paths of Thon Maker and Anfernee Simons by jumping straight to the NBA Draft.</p><p>Evans asked an NBA scout for his thoughts on whether Lecque s<a href="https://basketballrecruiting.rivals.com/news/is-jalen-lecque-next-to-skip-college-go-straight-to-the-nba-">hould make the jump and was told</a>: “It is a tough call. If he gets cleared to come out this year, he probably gets drafted somewhere, but there are big flaws that could shrink his guaranteed money. If he goes to college and figures out his jumper, he could be a lottery guy. ... I think he and Simons are different. Simons could already shoot. He wasn’t physically there but there were signs he could get a bucket in the NBA. I know Lecque can dunk on NBA players right now, but does he have the skillset to get things done in the halfcourt offense?”</p><p>Lecque is currently ranked <a href="http://www.espn.com/nba/draft/bestavailable/_/position/ovr/page/4">the No. 76 prospect for the NBA Draft by ESPN.com</a>, and is listed at 14th for the point guard position. Meanwhile, CBS Sports s<a href="https://www.cbssports.com/nba/draft/prospect-rankings/">lots him as a shooting guard ranked 52nd overall and 11th at his position</a>, and NBADraft.net tabs him <a href="https://www.nbadraft.net/ranking/bigboard">58th and as a point guard/shooting guard hybrid</a>. In the latter outlet's mock draft, updated March 27, he is predicted to come off the board with the<a href="https://www.nbadraft.net/2019mock_draft"> 50th overall pick</a>.</p><p><a href="http://www.espn.com/nba/insider/story/_/id/26297227/nba-mock-draft-teams-zion-morant-top-tourney-prospects">ESPN's most recent mock draft</a>, dated March 19, did not include Lecque among the event's 60 picks.</p><p>If Lecque is deemed eligible to be selected in the draft, held June 20 in New York City, but doesn’t like the feedback he is receiving from the league, he will have until May 29 to withdraw his name and continue his basketball career in Raleigh.</p>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><i>——</i></p><p><i>• Talk about it inside <a href="https://ncstate.forums.rivals.com/forums/the-wolves-den.8/">The Wolves' Den</a></i></p><p><i>• <a href="https://itunes.apple.com/us/podcast/the-wolfpacker-podcast/id452105230?mt=2">Subscribe to our podcast</a> on iTunes</i><br></p><p><i>• Learn more about our print and digital publication, <a href="http://thewolfpackeronline.com/the-wolfpacker-magazine-2/">The Wolfpacker</a></i></p><p><i>• Follow us on Twitter: <a href="https://twitter.com/TheWolfpacker">@TheWolfpacker</a></i></p><p><i>• Like us on <a href="https://www.facebook.com/TheWolfpacker/">Facebook</a></i></p>
</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://ncstate.rivals.com/news/report-jalen-lecque-exploring-nba-draft-eligibility/printable' site-name='TheWolfpacker.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='{"id":229,"image_id":2377422,"url":"https://thewolfpackeronline.com/store/The-Wolfpacker-Magazine-1-Year-Subscription-p19874680","position":2,"site_id":99,"created_at":"2017-04-21T11:23:59.162-05:00","updated_at":"2018-11-28T10:06:32.220-06:00","image_url":"https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/kkct4jenhvl0fgsmt5sa"}' enrichments='[{"active":true,"type":"Schedule","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' is_schedule_football='false' ncaab-schedule-year='2018' ncaaf-schedule-year='2019' site='{"id":99,"legacy_id":899,"name":"TheWolfpacker.com","friendly_name":"North Carolina State","annual_discount":null,"subdomain":"ncstate","primary_color":"b90000","secondary_color":"1e1b1b","font_color":"ffffff","short_name":"ncstate","maple_ncaaf_team_id":7,"maple_ncaaf_endpoint":"ncaaf/teams/nnn","maple_ncaab_team_id":411,"maple_ncaab_endpoint":"ncaab/teams/nat","maple_college_id":7,"google_analytics_id":"UA-81794204-1"}' twitter-feed='{"id":99,"site_id":99,"handle":"TheWolfpacker","list_name":"the-wolfpacker","created_at":"2016-02-01T12:25:14.083-06:00","updated_at":"2016-02-01T15:29:08.635-06:00","hashtags":[],"usernames":[],"max_number":null}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://ncstate.rivals.com/news/report-jalen-lecque-exploring-nba-draft-eligibility/printable' site-name='TheWolfpacker.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733120', 'https://ncstate.rivals.com/news/report-jalen-lecque-exploring-nba-draft-eligibility');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "Report: Jalen Lecque exploring NBA Draft eligibility";
  _sf_async_config.sections = 'content,content-basketball,content-basketball-free,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div ng-controller='googleTagManagerController as ctrl' ng-init='ctrl.init("ncstate", 2029593, null)'>
<iframe height='0' ng-src='{{ ctrl.sourceUrl }}' referrerpolicy='origin' style='display:none;visibility:hidden' width='0'></iframe>
<noscript>
<iframe height='0' ng-src='{{ ctrl.sourceUrl }}' referrerpolicy='origin' style='display:none;visibility:hidden' width='0'></iframe>
</noscript>
</div>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":442,"image_id":2400822,"url":"https://ncstate.rivals.com/sign_up?promo_code=rivals30","position":1,"site_id":99,"created_at":"2019-01-01T09:06:00.281-06:00","updated_at":"2019-01-01T09:06:00.281-06:00","image_url":"https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/ij4yvlymazuj9c6tqpki"}' class='ad-one'></rv-custom-ad>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://ncstate.rivals.com' data-widget-id='AR_4'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Oath Inc</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733120",
    c7: "https://ncstate.rivals.com/news/report-jalen-lecque-exploring-nba-draft-eligibility"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Fncstate.rivals.com%2Fnews%2Freport-jalen-lecque-exploring-nba-draft-eligibility&c5=2022733120&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
