<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424,115551496","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":2,"applicationTime":194,"agent":""}</script>
<script>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</script>
<!-- GUCE -->
<meta content='false' name='oath:guce:product-eu'>
<meta content='stage.guce.rivals.com' name='oath:guce:consent-host'>
<meta content='true' name='oath:guce:report-only'>
<script src="https://s.yimg.com/oa/guce.js" async="async"></script>
<script>
  var googleAnalyticsId = "UA-81794204-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<link href='https://cdn.rivals.com/production/assets/YahooSansFonts-7bf9e355b46ff060654c148212a35d40cb49b73381f27a9833dcc432fff1c97a.css' rel='stylesheet'>
<title>TheWolfpacker  -  By the numbers: NC State football production by class</title>
<meta content='TheWolfpacker  -  By the numbers: NC State football production by class' property='og:title'>

<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-275ed701cdcef43391460c7257907cfeac02b4fd4f668f8a0ec9a4c41d14af26.css" />


<script src="https://cdn.rivals.com/production/assets/lib-403e12296bc1d3b1a09dc124fff40ac8dba7b129893813e2b816e23db59490e1.js"></script>
<script src="https://cdn.rivals.com/production/assets/application-2468aa1f988cf22c9c8159577847577080d780029e36a1aa2cd1d29dc66ce331.js"></script>

<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="Ck0sv8l8QTvD0xzOSLN/5KhSnHhPdhsuWbmhD5eCiZkoWcuqBaLryS9+mvsjTMfzba1OvmH9DsrQCekEenmtlw==" />
<script>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</script>
</script>

<script>
  (function () {
    'use strict';
    angular.module('rivals').factory('baseAppSettings', function () {
  
      var getPremiumIcon = function() {
        return "";
      };
  
      var singleSiteApp = function() {
        return "false";
      };
  
      return {
        getPremiumIcon: getPremiumIcon,
        singleSiteApp: singleSiteApp
      };
    });
  }).call(this);
</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://ncstate.rivals.com/news/by-the-numbers-nc-state-wolfpack-football-production-by-class-2' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_headline_primary/lcrwgsefrkhxk6wdfop7' property='og:image'>
<meta content="After each week, The Wolfpacker looks the progress of NC State's production on the field by class." property='og:description'>
<meta content='article' property='og:type'>
<meta content='2019-09-10 07:40:27 -0500' property='article:published_time'>
<meta content='2019-09-10 07:40:27 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='apple-touch-icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "ncstate.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='ncstate contents-show' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  /*doc
     ---
     title: Yahoo Heading & Body
     category: typography
     ---
   ```haml_example
  .font-yahoo-h2 Font Yahoo H2
  .font-yahoo-h3 Font Yahoo H3
  .font-yahoo-h4 Font Yahoo H4
  
  .font-yahoo-b4 Font Yahoo B4
  .font-yahoo-b5 Font Yahoo B5
   ```
  */
  @media screen and (max-width: 1023px) {
    .ncstate #programming > h1 {
      background-color: #b90000 !important; } }
  .ncstate .wrapper-container .team-colors-line {
    background-color: #1e1b1b; }
  .ncstate img.custom-premium-icon, .ncstate .custom-premium-icon, .ncstate img.custom-premium-white-icon, .ncstate .custom-premium-white-icon,
  .ncstate img.custom-premium-gallery-icon, .ncstate .custom-premium-gallery-icon, .ncstate .premium-icon-container {
    display: none; }
  .ncstate .team-colors-line {
    width: 100%;
    height: 8px;
    display: flex;
    background-color: #b90000; }
    .ncstate .team-colors-line .color {
      width: 33.33%; }
    .ncstate .team-colors-line .first-opacity {
      background-color: white;
      opacity: 0.2; }
    .ncstate .team-colors-line .second-opacity {
      background-color: white;
      opacity: 0.4; }
    .ncstate .team-colors-line.vertical {
      flex-direction: column;
      height: auto;
      width: 8px; }
      .ncstate .team-colors-line.vertical .color {
        width: 100%;
        height: 33.33%; }
    .ncstate .team-colors-line.header {
      height: 6px; }
  .ncstate > header .notification-link .count-container {
    background-color: #b90000 !important; }
  .ncstate > header .wrapper-container {
    background-color: #b90000 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .ncstate > header .wrapper-container {
        border-bottom: 6px solid #1e1b1b !important; } }
  .ncstate > header .invalid-email-banner {
    background-color: #b90000;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .ncstate > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .ncstate > header .invalid-email-banner a:hover {
      color: #1e1b1b; }
  @media screen and (max-width: 767px) {
    .ncstate > header .mobile-header {
      background-color: #1e1b1b !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .ncstate > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .ncstate > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .ncstate > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .ncstate > header .nav-row > ul,
    .ncstate > header .third-nav {
      background-color: white !important; }
    .ncstate > header .dropdown-toggle > i.fa {
      color: #b90000 !important; } }
  .ncstate > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #b90000; }
  
  .site-primary-font-color {
    color: #b90000; }
  
  .site-primary-background-color {
    background-color: #b90000; }
  
  .site-secondary-font-color {
    color: #1e1b1b; }
  
  .site-secondary-background-color {
    background-color: #1e1b1b; }
  
  .team-background-image {
    background-image: linear-gradient(rgba(185, 0, 0, 0.4), rgba(185, 0, 0, 0.4)), url();
    background-repeat: no-repeat;
    background-position: center; }
  
  :root {
    --primary-color: #b90000;
    --secondary-color: #1e1b1b;
    --accent-color: #b90000;
    --button-color: #b90000;
    --subscription-button-color: #0A4EA3; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-cloak ng-controller='NavController as ctrl' ng-init='ctrl.init(false,"ncstate")' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="https://rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="North Carolina State" class="site-header" ng-class="ctrl.teamSite ? &quot;team&quot; : &quot;no-team&quot;" href="https://ncstate.rivals.com/"><img src="https://res-3.cloudinary.com/rivals/image/upload/ud6e3qc42rznui6kctjt" alt="Ud6e3qc42rznui6kctjt" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span class='upsell-text'>
            Join the team!
          </span>
          <a ng-href='{{ ctrl.subscribePath + ctrl.utmParams }}'>
            Subscribe
          </a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && !ctrl.isMobile'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="https://ncstate.rivals.com/">Home</a></li>
        <rv-forum-navigation site-identifier="&#39;ncstate&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="https://ncstate.rivals.com/">Home</a></li>
        <rv-forum-navigation site-identifier="&#39;ncstate&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert class='alert-nav'></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733120,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "By the numbers: NC State football production by class"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='TheWolfpacker' name='twitter:site'>
<meta content='By the numbers: NC State football production by class' name='twitter:title'>
<meta content="After each week, The Wolfpacker looks the progress of NC State's production on the field by class." name='twitter:description'>
<meta content='https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/lcrwgsefrkhxk6wdfop7' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init(nil, {"id":99,"legacy_id":899,"name":"TheWolfpacker","friendly_name":"North Carolina State","annual_discount":null,"subdomain":"ncstate","primary_color":"b90000","secondary_color":"1e1b1b","font_color":"ffffff","short_name":"ncstate","maple_ncaaf_team_id":7,"maple_ncaaf_endpoint":"ncaaf/teams/nnn","maple_ncaab_team_id":411,"maple_ncaab_endpoint":"ncaab/teams/nat","maple_college_id":7,"google_analytics_id":"UA-81794204-1"}, true, 257, nil, {"id":152,"primary_color":"b90000","secondary_color":"1e1b1b","font_color":"ffffff","commitment_module_football":true,"rivals_module_football":true,"header_name":"","header_logo_cloudinary":"ud6e3qc42rznui6kctjt","mobile_header_logo_cloudinary":null,"google_analytics_id":"UA-81794204-1","logo_background_shading":"white","football_content":true,"basketball_content":true,"baseball_content":true,"other_content":true,"site_id":99,"created_at":"2016-11-23T13:38:45.162-06:00","updated_at":"2019-08-23T08:42:14.130-05:00","max_trending_articles":6,"enrichments":[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"FanFuturecastLeaderboard","football":null,"list_id":null,"list_title":null,"position":3},{"active":false,"type":"Schedule","football":true,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"Rivals","football":true,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"TeamRankings","football":true,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"ScoreboardScores","football":null,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"ScoreboardPhotos","football":null,"list_id":null,"list_title":null,"position":null}],"footer_text":null,"sections":[],"supplied_domain":null,"forums_link_url":"https://ncstate.forums.rivals.com","scoreboard_scores_id":null,"scoreboard_photos_id":null,"aol_player_id":"596441ecc214e371fad8658d","aol_company_id":"595e61332a30cb7ee3e53933","ad_frequency":5,"display_twitter_follow":true,"display_fb_follow":true,"follow_twitter_handle":"TheWolfpacker","follow_fb_handle":"TheWolfpacker","forum_id":null,"premium_forum_id":null,"facebook_page_id":null,"max_ticker_articles":7,"schedule_header_on":true,"promo_popup_on":false,"facebook_developer_id":null,"customized_tos":[],"show_survey_popup":false,"survey_popup_link":null,"header_bottom_border_style":"solid","premium_icon_url":null,"customized_upsell_banner_text":null,"custom_premium_icon_enabled":null,"email_logo_cloudinary":null},&#x000A;"596441ecc214e371fad8658d", "595e61332a30cb7ee3e53933", "rivals", 15000, false, {"id":78,"user_id":744,"site_id":99,"updated_at":"2017-10-02T08:11:12.653-05:00","publisher_name":"Matt Carter","first_name":"Matt","last_name":"Carter","site_title":"Editor","bio":"","twitter_handle":"TheWolfpacker","image_url":null,"publisher_name_and_title":"Matt Carter, Editor","site_name":"TheWolfpacker","site_short_name":"ncstate","has_edited_profile":true})'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>

<div class='article-container' ng-class='{"no-ad-padding": "#{@display_ldrb_top}"}'>
<div class='upsell-forecast-banner' ng-cloak='true'>
<rv-user-forecast-banner class='forecast-banner' upsell='true'></rv-user-forecast-banner>
</div>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header'>
News
<a href="/more_news#other-news"><span class='more-news-link'>
More News
</span>
</a></div>
<rv-news-ticker contents='newsList' is_preview='false' is_publisher='isPublisher' premium_icon='null' profile_page='false' referral_code='referralCode' team='false'></rv-news-ticker>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":499,"image_id":2652312,"url":"https://ncstate.rivals.com/sign_up?promo_code=rivals30","position":1,"site_id":99,"created_at":"2019-09-01T05:02:09.821-05:00","updated_at":"2019-09-01T05:02:09.821-05:00","image_url":"https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/ij4yvlymazuj9c6tqpki"}' class='ad-one'></rv-custom-ad>

<rv-forums ad-referer='https://ncstate.rivals.com/news/by-the-numbers-nc-state-wolfpack-football-production-by-class-2' base-api-url='https://ncstate.forums.rivals.com/' forums-url='https://ncstate.forums.rivals.com' homepage='false' pub-ad='null' size='size' space-id='2022733120' subscribed-user='subscribedUser'></rv-forums>

<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='article-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://ncstate.rivals.com/news/by-the-numbers-nc-state-wolfpack-football-production-by-class-2/printable' site-name='TheWolfpacker'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2019-09-10 07:40:27 -0500') }}</span>
<span class='article-header-sport'>football</span>
<a class='edit-article updated-article-page' href='{{editPath(publishedSite)}}//publishing/contents/2077633/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>By the numbers: NC State football production by class</h2>
<div class='header-image'></div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<span>
<span class='author-name'>
Matt Carter
&bull;
</span>
<span class='type-sm'>TheWolfpacker</span>
<div class='type-sm'>
<a href='//twitter.com/TheWolfpacker' target='_blank'>@TheWolfpacker</a>
</div>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='author-name'>Editor</span>
</span>
<script async charset='utf-8' src='//platform.twitter.com/widgets.js'></script>
<a class='twitter-follow-button' data-show-count='false' data-show-screen-name='false' data-size='large' href='//twitter.com/TheWolfpacker'></a>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='st__content-block st__content-block--text article-text'>
<p>After each week, <i>The Wolfpacker</i> looks the progress of NC State football's production on the field by class. Here is the breakdown after two games, during which NC State is 2-0.</p><p><b>Passing (completions-attempts-yards-touchdowns-interceptions)</b></p><p>Sophomore: 48-72-545-2-0</p><p><b>Rushing (carries-yards-touchdowns)</b></p><p>Senior: 2-47-0 (9.3 percent of rushing yards)</p><p>Junior: 9-43-0 (8.5 percent)</p><p>Sophomore: 23-96-3 (19.1 percent)</p><p>Freshman: 47-317-4 (63.0 percent)</p><p><b>Receiving (catches-yards-touchdowns)</b></p><p>Senior: 7-110-1 (20.8 percent of catches, 20.2 percent of yards)</p><p>Junior: 18-194-1 (37.5 percent/35.6 percent)</p><p>Sophomore: 10-146-0 (20.8 percent/26.8 percent)</p><p>Freshman: 13-94-0 (27.1 percent/17.2 percent)</p><p><b>Touchdowns responsible</b></p><p>Senior: 1 (1 receiving)</p><p>Junior: 1 (1 receiving)</p><p>Sophomore: 5 (3 rushing, 2 passing)</p><p>Freshman: 4 (4 rushing)</p><p><b>All-purpose yards</b></p><p>Senior: 166 (15.1 percent)</p><p>Junior: 238 (21.7 percent)</p><p>Sophomore: 283 (25.8 percent)</p><p>Freshman: 411 (37.4 percent)</p><p><b>Offensive line snaps:</b></p><p>Senior: 92 (11.5 percent)</p><p>Junior: 360 (45.2 percent)</p><p>Sophomore: 228 (28.6 percent)</p><p>Freshman: 117 (14.7 percent)</p><p><b>Knockdown blocks:</b></p><p>Senior: 1</p><p>Junior: 6</p><p>Sophomore: 4</p><p>Freshman: 1</p><p><b>Pancakes:</b></p><p>Senior: 4</p><p>Junior: 13</p><p>Sophomore: 5</p><p>Freshman: 13</p><p><b>Tackles:</b></p><p>Senior: 31 (25.6 percent)</p><p>Junior: 25 (20.7 percent)</p><p>Sophomore: 42 (34.7 percent)</p><p>Freshman: 23 (19.0 percent)</p><p><b>Sacks:</b></p><p>Senior: 2.0</p><p>Sophomore: 4.5</p><p>Freshman: 0.5</p><p><b>Tackles for loss:</b></p><p>Senior: 2.0</p><p>Junior: 0.5</p><p>Sophomore: 6.0</p><p>Freshman: 3.5</p><p><b>Interceptions:</b></p><p>Junior: 1</p><p><b>Forced fumbles/fumbles recovered:</b></p><p>Senior: 0/1</p><p>Sophomore: 2/0</p><p>Freshman: 0/1</p><p><b>Pass breakups:</b></p><p>Senior: 3</p><p>Junior: 2</p><p>Sophomore: 5</p><p><b>Quarterback pressures:</b></p><p>Senior: 6</p><p>Sophomore: 4</p><p>Freshman: 2</p>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><a href="https://ncstate.rivals.com/sign_up?promo_code=rivals30">Don't miss out on any of our exclusive football, basketball and recruiting coverage. Click here to get your 30-day free trial!</a></p>
</div>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/lcrwgsefrkhxk6wdfop7','https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto/lcrwgsefrkhxk6wdfop7')">
<div class='image-container'>
<div ng-class='{"clickable-image": ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img class="image-with-caption" alt="Freshman running back Zonovan Knight leads the way with a young running backs group." src="https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/lcrwgsefrkhxk6wdfop7" />
<div class='zoom-image'></div>
</div>
<div class='team-colors-line'>
<div class='color'></div>
<div class='color first-opacity'></div>
<div class='color second-opacity'></div>
</div>
<figcaption class='image-caption'>Freshman running back Zonovan Knight leads the way with a young running backs group. (Ken Martin/The Wolfpacker)</figcaption>
</div>
</figure>
<h3 class='article-heading'>Participation Chart</h3>
<div class='st__content-block st__content-block--text article-text'>
<p><b>Quarterback</b><br></p><p>Redshirt sophomore Matthew McKay – 129 (65, 64)</p><p>Redshirt sophomore Bailey Hockman – 32 (8, 24)</p><p><b>Running back</b></p><p>Freshman Zonovan Knight – 58 (28, 30)</p><p>Sophomore Ricky Person Jr. – 37 (20, 17)</p><p>Redshirt freshman Trent Pennix – 26 (12, 14)</p><p>Freshman Jordan Houston – 25 (12, 13)</p><p>Redshirt junior Will Dabbs 11 (ST, 11)</p><p><b>Receiver</b></p><p>Junior Emeka Emezie – 109 (52, 57)</p><p>Redshirt sophomore Thayer Thomas – 77 (41, 36)</p><p>Redshirt freshman Devin Carter – 67 (19, 48)</p><p>Fifth-year senior Tabari Hines – 48 (23, 25)</p><p>Redshirt sophomore Max Fisher – 32 (16, 16)</p><p>Freshman Keyon Lesane – 22 (9, 13)</p><p>Redshirt junior C.J. Riley – 17 (17, Injured for season)</p><p>Redshirt junior Tyler Dabbs – 16 (6, 10)</p><p>Redshirt freshman Jasiah Provillon – 16 (11, 5)</p><p>Redshirt junior Eric Collins – 10 (2, 8)</p><p>Redshirt freshman Justin Dunn – 6 (DNP, 6)</p><p>Freshman Cecil Powell – 1 (ST, 1)</p><p><b>Tight end</b></p><p>Redshirt junior Dylan Autenrieth – 88 (34, 54)</p><p>Redshirt junior Cary Angeline – 57 (36, 21)</p><p>Redshirt junior Dylan Parham – 52 (20, 32)</p><p>Redshirt junior Thomas Ruocchio – 11 (ST, 11)</p><p><b>Offensive line</b></p><p>Redshirt sophomore Grant Gibson – 146 (71, 75)</p><p>Junior Joshua Fedd-Jackson – 134 (67, 67)</p><p>Redshirt junior Joe Sculthorpe – 129 (65, 64)</p><p>Fifth-year senior Emanuel McGirt Jr. – 92 (46, 46)</p><p>Redshirt junior Justin Witt – 82 (44, 38)</p><p>Redshirt sophomore Bryson Speas – 70 (34, 36)</p><p>Freshman Ikem Ekwonu – 69 (19, 50)</p><p>Freshman Dylan McMahon – 32 (8, 24)</p><p>Redshirt freshman Derrick Eason – 16 (2, 14)</p><p>Redshirt junior Justin Chase – 14 (2, 12)</p><p>Redshirt sophomore Charles Fletcher – 12 (DNP, 12)</p><p><b>Defensive end</b></p><p>Fifth-year senior James Smith-Williams – 62 (47, 15)</p><p>Redshirt sophomore Ibrahim Kante – 50 (30, 20)</p><p>Redshirt freshman Joseph Boletepeli – 49 (27, 22)</p><p>Redshirt sophomore Xavier Lyas – 22 (10, 12)</p><p>Freshman Savion Jackson – 17 (INJ, 17)</p><p>Sixth-year senior Deonte Holden – 10 (INJ, 10)</p><p><b>Defensive tackle</b></p><p>Fifth-year senior Larrell Murchison – 68 (48, 20)</p><p>Sophomore Alim McNeill – 55 (31, 24)</p><p>Redshirt junior Val Martin – 39 (39, INJ)</p><p><b>Linebacker</b></p><p>Junior Louis Acceus – 91 (56, 35)</p><p>Redshirt sophomore Isaiah Moore – 90 (54, 36)</p><p>Redshirt junior Brock Miller – 73 (46, 27)</p><p>Redshirt freshman Payton Wilson – 33 (22, 11)</p><p>Redshirt freshman C.J. Hart – 32 (20, 12)</p><p>Freshman Drake Thomas – 31 (20, 11)</p><p><b>Safety</b></p><p>Sophomore Tanner Ingle – 106 (65, 41)</p><p>Sophomore De’Von Graves – 64 (28, 36)</p><p>Fifth-year senior Jarius Morehead – 59 (48, 11)</p><p>Redshirt junior Isaiah Stallings – 16 (11, 5)</p><p>Freshman Jakeen Harris – 5 (ST, 5)</p><p>Freshman Khalid Martin – 4 (ST, 4)</p><p><b>Cornerback</b></p><p>Junior Chris Ingram – 107 (66, 41)</p><p>Senior Nick McCloud – 59 (59, INJ)</p><p>Sophomore Teshaun Smith – 56 (20, 36)</p><p>Senior Kishawn Miller – 32 (18, 14)</p><p>Redshirt freshman Malik Dunlap – 6 (ST, 6)</p><p>Redshirt freshman Taiyon Palmer – 6 (ST, 6)</p><p><b>Nickel</b></p><p>Fifth-year senior Stephen Griffin – 65 (39, 26) </p><p>Sophomore Tyler Baker-Williams – 64 (39, 25)</p><p><b>Special teams only</b></p><p>Redshirt sophomore nickel Cayman Czesak</p><p>Redshirt freshman corner Isaac Duffy</p><p>Sophomore kicker Christopher Dunn</p><p>Freshman nickel Jalen Frazier</p><p>Redshirt sophomore punter Trenton Gill</p><p>Redshirt sophomore offensive lineman Liam Ryan</p><p>Freshman linebacker Jaylon Scott</p><p>Freshman long snapper Joe Shimko</p><p>Redshirt freshman linebacker Seth Williams</p>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><i>——</i></p><p><i>• Talk about it inside <a href="https://ncstate.forums.rivals.com/forums/the-wolves-den.8/">The Wolves' Den</a></i></p><p><i>• <a href="https://itunes.apple.com/us/podcast/the-wolfpacker-podcast/id452105230?mt=2">Subscribe to our podcast</a> on iTunes</i><br></p><p><i>• Learn more about our print and digital publication, <a href="http://thewolfpackeronline.com/the-wolfpacker-magazine-2/">The Wolfpacker</a></i></p><p><i>• Follow us on Twitter: <a href="https://twitter.com/TheWolfpacker">@TheWolfpacker</a></i></p><p><i>• Like us on <a href="https://www.facebook.com/TheWolfpacker/">Facebook</a></i></p>
</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://ncstate.rivals.com/news/by-the-numbers-nc-state-wolfpack-football-production-by-class-2/printable' site-name='TheWolfpacker'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>
</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' enrichments='[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"FanFuturecastLeaderboard","football":null,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' is_schedule_football='true' ncaab-schedule-year='2018' ncaaf-schedule-year='2019' site='{"id":99,"legacy_id":899,"name":"TheWolfpacker","friendly_name":"North Carolina State","annual_discount":null,"subdomain":"ncstate","primary_color":"b90000","secondary_color":"1e1b1b","font_color":"ffffff","short_name":"ncstate","maple_ncaaf_team_id":7,"maple_ncaaf_endpoint":"ncaaf/teams/nnn","maple_ncaab_team_id":411,"maple_ncaab_endpoint":"ncaab/teams/nat","maple_college_id":7,"google_analytics_id":"UA-81794204-1"}' twitter-feed='{"id":99,"site_id":99,"handle":"TheWolfpacker","list_name":"the-wolfpacker","created_at":"2016-02-01T12:25:14.083-06:00","updated_at":"2016-02-01T15:29:08.635-06:00","hashtags":[],"usernames":[],"max_number":null}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://ncstate.rivals.com/news/by-the-numbers-nc-state-wolfpack-football-production-by-class-2/printable' site-name='TheWolfpacker'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733120', 'https://ncstate.rivals.com/news/by-the-numbers-nc-state-wolfpack-football-production-by-class-2');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var byline = document.querySelector('.author-byline');
    if (byline) {
      var i = byline.innerText.indexOf('•');
      var author = byline.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "By the numbers: NC State football production by class";
  _sf_async_config.sections = 'content,content-football,content-football-free,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div ng-controller='googleTagManagerController as ctrl' ng-init='ctrl.init("ncstate", 2077633, null)'>
<iframe height='0' ng-src='{{ ctrl.sourceUrl }}' referrerpolicy='origin' style='display:none;visibility:hidden' width='0'></iframe>
<noscript>
<iframe height='0' ng-src='{{ ctrl.sourceUrl }}' referrerpolicy='origin' style='display:none;visibility:hidden' width='0'></iframe>
</noscript>
</div>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":499,"image_id":2652312,"url":"https://ncstate.rivals.com/sign_up?promo_code=rivals30","position":1,"site_id":99,"created_at":"2019-09-01T05:02:09.821-05:00","updated_at":"2019-09-01T05:02:09.821-05:00","image_url":"https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/ij4yvlymazuj9c6tqpki"}' class='ad-one'></rv-custom-ad>
</div>
</div>

</div>
</main>
<footer>
<!-- t('footer.about_link', primary_host: primary_host) -->
<ul class='footer-links list-inline'>
<li>
<a href='/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='/news/member-services'>Help</a>
</li>
</ul>
<div class='logo-container'>
<div class='footer-logo'></div>
</div>
<div class='copyright-notice'>Certain data provided by STATS, LLC<br/>© 2019 Verizon Media. All rights reserved.</div>
</footer>

</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733120",
    c7: "https://ncstate.rivals.com/news/by-the-numbers-nc-state-wolfpack-football-production-by-class-2"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Fncstate.rivals.com%2Fnews%2Fby-the-numbers-nc-state-wolfpack-football-production-by-class-2&c5=2022733120&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
