<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424,115551496","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":3,"applicationTime":296,"agent":""}</script>
<script>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</script>
<!-- GUCE -->
<meta content='false' name='oath:guce:product-eu'>
<meta content='guce.rivals.com' name='oath:guce:consent-host'>
<script src="https://s.yimg.com/oa/guce.js" async="async"></script>
<script>
  var googleAnalyticsId = "UA-81794204-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<link href='https://cdn.rivals.com/production/assets/YahooSansFonts-7bf9e355b46ff060654c148212a35d40cb49b73381f27a9833dcc432fff1c97a.css' rel='stylesheet'>
<script src="https://cdn.rivals.com/production/packs/js/application-00d3833f203da5348147.js"></script>
<link rel="stylesheet" media="screen" href="https://cdn.rivals.com/production/packs/css/application-beb8821f.css" />
<title>TheWolfpacker.com  -  Around the diamond: Crucial series with UNC ahead for Wolfpack</title>
<meta content='TheWolfpacker.com  -  Around the diamond: Crucial series with UNC ahead for Wolfpack' property='og:title'>

<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-46b4b2741e17e562e460e7157d02a79dd377e484524981b9c5dddcc9f9653cf6.css" />


<script src="https://cdn.rivals.com/production/assets/lib-12381f29bb2a6e1cd6ab2484aa7e729e8f72a6f1457e3a239ac156581f11a919.js"></script>
<script src="https://cdn.rivals.com/production/assets/application-6b8f88cd2c9fef0bc769e27eddb7d8e595b841606defa788ebd768702ed06240.js"></script>

<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="Ag/tf9GKFFr2XFCfYUniikjEsO2tUivoa2wakt2j9cxWLzVngv/J0Q+yxdpGaW2Dwdvh3Pgr8q5jf3OyVhmbiw==" />
<script>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</script>
</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://ncstate.rivals.com/news/around-the-nc-state-wolfpack-baseball-diamond-crucial-series-ahead' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_headline_primary/msaidzeft487qjjqgxye' property='og:image'>
<meta content='NC State heads to Chapel Hill with its seeding for the ACC and NCAA Tournaments still to be determined.' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2019-05-14 10:41:24 -0500' property='article:published_time'>
<meta content='2019-05-15 12:15:16 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "ncstate.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='ncstate contents-show' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  /*doc
     ---
     title: Yahoo Heading & Body
     category: typography
     ---
   ```haml_example
  .font-yahoo-h2 Font Yahoo H2
  .font-yahoo-h3 Font Yahoo H3
  .font-yahoo-h4 Font Yahoo H4
  
  .font-yahoo-b4 Font Yahoo B4
  .font-yahoo-b5 Font Yahoo B5
   ```
  */
  @media screen and (max-width: 1023px) {
    .ncstate #programming > h1 {
      background-color: #b90000 !important; } }
  .ncstate .wrapper-container .team-colors-line {
    background-color: #1e1b1b; }
  .ncstate .team-colors-line {
    width: 100%;
    height: 8px;
    display: flex;
    background-color: #b90000; }
    .ncstate .team-colors-line .color {
      width: 33.33%; }
    .ncstate .team-colors-line .first-opacity {
      background-color: white;
      opacity: 0.2; }
    .ncstate .team-colors-line .second-opacity {
      background-color: white;
      opacity: 0.4; }
    .ncstate .team-colors-line.vertical {
      flex-direction: column;
      height: auto;
      width: 8px; }
      .ncstate .team-colors-line.vertical .color {
        width: 100%;
        height: 33.33%; }
    .ncstate .team-colors-line.header {
      height: 6px; }
  .ncstate > header .notification-link .count-container {
    background-color: #b90000 !important; }
  .ncstate > header .wrapper-container {
    background-color: #b90000 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .ncstate > header .wrapper-container {
        border-bottom: 6px solid #1e1b1b !important; } }
  .ncstate > header .invalid-email-banner {
    background-color: #b90000;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .ncstate > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .ncstate > header .invalid-email-banner a:hover {
      color: #1e1b1b; }
  @media screen and (max-width: 767px) {
    .ncstate > header .mobile-header {
      background-color: #1e1b1b !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .ncstate > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .ncstate > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .ncstate > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .ncstate > header .nav-row > ul,
    .ncstate > header .third-nav {
      background-color: white !important; }
    .ncstate > header .dropdown-toggle > i.fa {
      color: #b90000 !important; } }
  .ncstate > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #b90000; }
  
  .site-primary-font-color {
    color: #b90000; }
  
  .site-primary-background-color {
    background-color: #b90000; }
  
  .site-secondary-font-color {
    color: #1e1b1b; }
  
  .site-secondary-background-color {
    background-color: #1e1b1b; }
  
  .team-background-image {
    background-image: linear-gradient(rgba(185, 0, 0, 0.4), rgba(185, 0, 0, 0.4)), url();
    background-repeat: no-repeat;
    background-position: center; }
  
  :root {
    --primary-color: #b90000;
    --secondary-color: #1e1b1b;
    --accent-color: #b90000;
    --button-color: #b90000; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-cloak ng-controller='NavController as ctrl' ng-init='ctrl.init(false)' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="https://rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="North Carolina State" class="site-header" ng-class="ctrl.teamSite ? &quot;team&quot; : &quot;no-team&quot;" href="https://ncstate.rivals.com/"><img src="https://res-3.cloudinary.com/rivals/image/upload/ud6e3qc42rznui6kctjt" alt="Ud6e3qc42rznui6kctjt" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>
            Join the team!
          </span>
          <a ng-href='{{ ctrl.subscribePath }}'>
            Subscribe
          </a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && !ctrl.isMobile'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="https://ncstate.rivals.com/">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;ncstate&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="https://ncstate.rivals.com/">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;ncstate&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert class='alert-nav'></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733120,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "Around the diamond: Crucial series with UNC ahead for Wolfpack"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='TheWolfpacker' name='twitter:site'>
<meta content='Around the diamond: Crucial series with UNC ahead for Wolfpack' name='twitter:title'>
<meta content='NC State heads to Chapel Hill with its seeding for the ACC and NCAA Tournaments still to be determined.' name='twitter:description'>
<meta content='https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/msaidzeft487qjjqgxye' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init(nil, {"id":99,"legacy_id":899,"name":"TheWolfpacker.com","friendly_name":"North Carolina State","annual_discount":null,"subdomain":"ncstate","primary_color":"b90000","secondary_color":"1e1b1b","font_color":"ffffff","short_name":"ncstate","maple_ncaaf_team_id":7,"maple_ncaaf_endpoint":"ncaaf/teams/nnn","maple_ncaab_team_id":411,"maple_ncaab_endpoint":"ncaab/teams/nat","maple_college_id":7,"google_analytics_id":"UA-81794204-1"}, true, 257, nil, {"id":152,"primary_color":"b90000","secondary_color":"1e1b1b","font_color":"ffffff","commitment_module_football":true,"rivals_module_football":true,"header_name":"","header_logo_cloudinary":"ud6e3qc42rznui6kctjt","mobile_header_logo_cloudinary":null,"google_analytics_id":"UA-81794204-1","logo_background_shading":"white","football_content":true,"basketball_content":true,"baseball_content":true,"other_content":true,"site_id":99,"created_at":"2016-11-23T13:38:45.162-06:00","updated_at":"2019-01-14T19:00:06.277-06:00","max_trending_articles":6,"enrichments":[{"active":true,"type":"Schedule","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":3},{"active":false,"type":"Rivals","football":true,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"TeamRankings","football":true,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"ScoreboardScores","football":null,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"ScoreboardPhotos","football":null,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"FanFuturecastLeaderboard","football":null,"list_id":null,"list_title":null,"position":null}],"footer_text":null,"sections":[],"supplied_domain":null,"message_board_link_url":"https://ncstate.forums.rivals.com","scoreboard_scores_id":null,"scoreboard_photos_id":null,"aol_player_id":"596441ecc214e371fad8658d","aol_company_id":"595e61332a30cb7ee3e53933","ad_frequency":5,"display_twitter_follow":true,"display_fb_follow":true,"follow_twitter_handle":"TheWolfpacker","follow_fb_handle":"TheWolfpacker","forum_id":null,"premium_forum_id":null,"facebook_page_id":null,"max_ticker_articles":7,"schedule_header_on":true,"promo_popup_on":false,"facebook_developer_id":null,"customized_tos":[],"show_survey_popup":false,"survey_popup_link":null,"header_bottom_border_style":"solid"},&#x000A;"596441ecc214e371fad8658d", "595e61332a30cb7ee3e53933", "rivals", 15000, false, {"id":78,"user_id":744,"site_id":99,"updated_at":"2017-10-02T08:11:12.653-05:00","publisher_name":"Matt Carter","first_name":"Matt","last_name":"Carter","site_title":"Editor","bio":"","twitter_handle":"TheWolfpacker","image_url":null,"publisher_name_and_title":"Matt Carter, Editor","site_name":"TheWolfpacker.com","site_short_name":"ncstate","has_edited_profile":true})'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>

<div class='article-container' ng-class='{"no-ad-padding": "#{@display_ldrb_top}"}'>
<div class='upsell-forecast-banner' ng-cloak='true'>
<rv-user-forecast-banner class='forecast-banner' upsell='true'></rv-user-forecast-banner>
</div>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header'>
News
<a href="/more_news#other-news"><span class='more-news-link'>
More News
</span>
</a></div>
<rv-news-ticker contents='newsList' is_preview='false' is_publisher='isPublisher' profile_page='false' referral_code='referralCode' team='false'></rv-news-ticker>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":442,"image_id":2400822,"url":"https://ncstate.rivals.com/sign_up?promo_code=rivals30","position":1,"site_id":99,"created_at":"2019-01-01T09:06:00.281-06:00","updated_at":"2019-01-01T09:06:00.281-06:00","image_url":"https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/ij4yvlymazuj9c6tqpki"}' class='ad-one'></rv-custom-ad>
<rv-custom-ad ad='{"id":229,"image_id":2377422,"url":"https://thewolfpackeronline.com/store/The-Wolfpacker-Magazine-1-Year-Subscription-p19874680","position":2,"site_id":99,"created_at":"2017-04-21T11:23:59.162-05:00","updated_at":"2018-11-28T10:06:32.220-06:00","image_url":"https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/kkct4jenhvl0fgsmt5sa"}' class='ad-two'></rv-custom-ad>

<rv-message-boards ad-referer='https://ncstate.rivals.com/news/around-the-nc-state-wolfpack-baseball-diamond-crucial-series-ahead' base-api-url='https://ncstate.forums.rivals.com/' homepage='false' message-board-url='https://ncstate.forums.rivals.com' pub-ad='{"id":229,"image_id":2377422,"url":"https://thewolfpackeronline.com/store/The-Wolfpacker-Magazine-1-Year-Subscription-p19874680","position":2,"site_id":99,"created_at":"2017-04-21T11:23:59.162-05:00","updated_at":"2018-11-28T10:06:32.220-06:00","image_url":"https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/kkct4jenhvl0fgsmt5sa"}' size='size' space-id='2022733120' subscribed-user='subscribedUser'></rv-message-boards>

<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='article-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://ncstate.rivals.com/news/around-the-nc-state-wolfpack-baseball-diamond-crucial-series-ahead/printable' site-name='TheWolfpacker.com'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2019-05-14 10:41:24 -0500') }}</span>
<span class='article-header-sport'>baseball</span>
<a class='edit-article updated-article-page' href='{{editPath(publishedSite)}}//publishing/contents/2042289/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>Around the diamond: Crucial series with UNC ahead for Wolfpack</h2>
<div class='header-image'><figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/y5id6jpvjohek0gtjnae','https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto/y5id6jpvjohek0gtjnae')">
<div class='blurred-image'>
<a href='http://www.colonytire.com/promotions' target='_blank'>
<div class='background' style='background-image: url(https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/y5id6jpvjohek0gtjnae)'></div>
<img src="https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/y5id6jpvjohek0gtjnae" alt="Y5id6jpvjohek0gtjnae" />
</a>
</div>
</figure>
</div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<span>
<span class='author-name'>
Matt Carter
&bull;
</span>
<span class='type-sm'>TheWolfpacker.com</span>
<div class='type-sm'>
<a href='//twitter.com/TheWolfpacker' target='_blank'>@TheWolfpacker</a>
</div>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='author-name'>Editor</span>
</span>
<script async charset='utf-8' src='//platform.twitter.com/widgets.js'></script>
<a class='twitter-follow-button' data-show-count='false' data-show-screen-name='false' data-size='large' href='//twitter.com/TheWolfpacker'></a>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='st__content-block st__content-block--text article-text'>
<p><a href="https://ncstate.rivals.com/sign_up?promo_code=rivals30">Don’t miss out on any of our exclusive football, basketball and recruiting coverage. Click here to get your 30-day free trial!</a></p>
</div>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/msaidzeft487qjjqgxye','https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto/msaidzeft487qjjqgxye')">
<div class='blurred-image image-with-caption'>
<div class='background' style='background-image: url(https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/msaidzeft487qjjqgxye)'></div>
<div ng-class='{"clickable-image": ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img src="https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/msaidzeft487qjjqgxye" alt="Msaidzeft487qjjqgxye" />
<div class='zoom-image'></div>
</div>
</div>
<div class='team-colors-line'>
<div class='color'></div>
<div class='color first-opacity'></div>
<div class='color second-opacity'></div>
</div>
<figcaption class='image-caption'>Head coach Elliott Avent’s squad is hoping to host a regional. (Ken Martin/The Wolfpacker)</figcaption>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p>Ahead of the rivalry showdown at UNC from Thursday to Friday, here are some notes surrounding Wolfpack baseball.</p>
</div>
<h3 class='article-heading'>NC State, Nationally Speaking</h3>
<div class='st__content-block st__content-block--text article-text'>
<p>NC State is 39-14 overall and 16-11 in the ACC. Its place in the ACC Tournament is secured and the NCAA Tournament is almost a given. Where the Pack will seeded be for both is still to be determined.<br></p><p>At the ACC Tournament, held May 21-26 at the Durham Bulls Athletic Park, the format consists of four three-team pods that play round-robin games, with the four winners emerging to advance to the semifinals in a single-elimination format. The goal is to be the top seed in the pod so that you win the tiebreaker if the teams go 1-1. </p><p>Louisville at 19-8 in the ACC will have one of those spots. The other three are up for grabs between five teams. Georgia Tech is 17-10 in the league, while NC State, FSU, Miami and UNC are all 16-11. The Pack swept Miami and took two of three from Florida State to put itself in a good position for any potential tiebreakers, but a series win this weekend in Chapel Hill would be very helpful.</p><p>Florida State has the challenging assignment of playing at Louisville this weekend. Miami will host Duke, which will not be easy for the Canes. Duke went through a stretch in April where it won 14 of 16 games overall and is currently 14-13 in the league, trying to play itself into the NCAA Tournament after making the Super Regional a year ago. </p><p>Georgia Tech is home against Pitt, the easiest assignment of the five teams. The Panthers will not play in this year’s ACC Tournament and currently have the worst conference mark at 7-20.</p><p>A strong showing this weekend for NC State and in Durham at the ACC Tournament will bolster the Pack’s chances of hosting a regional. Prior to taking two of three against Clemson last weekend, <i>Baseball America</i> had NC State as a No. 2 seed in the Ole Miss Regional. The Rebels were the final team in its mock bracket to be hosting, which means theoretically NCSU was the top two seed.</p><p>Aaron Fitt, a former podcast guest of <i>The Wolfpacker</i> and writer for D1Baseball.com, said in an online chat this week he suspected the winner of this weekend’s series between NCSU and UNC would host a regional and the loser would not.</p><p>NC State is currently No. 24 in the RPI rankings complied by the NCAA, while UNC checks in at No. 20.</p><p>Here is where NC State ranks in the latest national polls:</p><p>• <i>Baseball America</i> — 13th</p><p>• Perfect Game — 13th</p><p>• <i>USA Today </i>Coaches — 14th</p><p>• D1Baseball.com — 17th</p><p>• National College Baseball Writers’ Association — 18th</p><p>• Collegiate Baseball — 25th</p>
</div>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/rdhfn6fe8uqvfq24ardg','https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto/rdhfn6fe8uqvfq24ardg')">
<div class='blurred-image'>
<a href='http://mccroryconstruction.com/' target='_blank'>
<div class='background' style='background-image: url(https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/rdhfn6fe8uqvfq24ardg)'></div>
<img src="https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/rdhfn6fe8uqvfq24ardg" alt="Rdhfn6fe8uqvfq24ardg" />
</a>
</div>
</figure>
<h3 class='article-heading'>NC State, Statistically Speaking </h3>
<div class='st__content-block st__content-block--text article-text'>
<p>Here is where NC State ranks nationally and in the ACC in various statistical categories through May 13:</p><p>• Winning percentage: 0.736 — 2nd in ACC, 12th in NCAA (out of 300 teams)</p><p>• Runs: 405 — 2nd in ACC, 10th in NCAA</p><p>• Runs per game: 7.6 — 4th in ACC, 19th in NCAA</p><p>• Batting average: .282 — 7th in ACC, 78th in NCAA</p><p>• On-base percentage: .390 — 7th in ACC, 36th in NCAA</p><p>• Hits: 526 — 2nd in ACC, 28th in NCAA</p><p>• Walks: 89 — 3rd in ACC, 25th in NCAA</p><p>• Slugging percentage: .464 — 4th in ACC, 25th in NCAA</p><p>• Home runs: 63 —5th in ACC, 21st in NCAA</p><p>• Doubles: 119 — 1st in ACC, 7th in NCAA</p><p>• Stolen bases: 39 — 11th in ACC, 206th in NCAA</p><p>• Earned run average: 3.96 — 4th in ACC, 52nd in NCAA</p><p>• Walks and hits per inning allowed: 1.34 — 3rd in ACC, 53rd in NCAA</p><p>• Hits allowed per nine innings: 8.72 —5th in the ACC, 90th in NCAA</p><p>• Strikeout-to-walk ratio: 2.65 — 2nd in the ACC, 24th in NCAA</p><p>• Shutouts: 4 — 3rd in ACC, 36th in NCAA</p><p>• Fielding percentage: 0.981 — 1st in ACC, 9th in NCAA</p>
</div>
<h3 class='article-heading'>At The Plate</h3>
<div class='st__content-block st__content-block--text article-text'>
<p>NC State continues to be led by its heart of the order. Junior shortstop <b>Will Wilson</b>, a potential first-round draft choice in next month’s MLB Draft, leads the team with a .346 batting average, 15 home runs and is tied for No. 1 on the squad with 54 runs batted in despite missing six games recently with a minor injury.</p><p>Senior first baseman <b>Evan Edwards</b> also has 54 RBI and is hitting .332 with 13 homers. Edwards has the highest on-base percentage on the squad among regulars at .452. Sophomore catcher <b>Patrick Bailey</b> is batting .296 with nine home runs and 40 RBI, while freshman outfielder <b>Tyler McDonough</b> is hitting at a .338 clip with four homers and 43 RBI, and leads the team with 10 stolen bases.</p><p>Sophomore outfielder <b>Jonny Butler</b> has also been steady in the leadoff role, hitting .260 and scoring a team-high 61 runs.</p><p>Head coach <b>Elliott Avent</b> has spread the at-bats around more than usual this year. Thirteen position players have double-digit starts.</p>
</div>
<h3 class='article-heading'>On The Mound</h3>
<div class='st__content-block st__content-block--text article-text'>
<p>The top two starters for the weekend rotation have been steady. Sophomore <b>Reid Johnston</b> is 5-1 with a 3.97 earned run average over 14 games, including 11 starts, and has allowed 64 hits in 65 2/3 innings while walking 22 and striking out 61.</p><p>Junior <b>Jason Parker</b> is 4-2 with a 4.06 ERA in 13 games, all starts. He has pitched 64 1/3 innings and allowed 66 hits while walking 23 and fanning 55.</p><p>Finding other starters has been more challenging. Sophomore lefty <b>David Harrison </b>has had the last two opportunities to round out the weekend and was solid, but both contests were treated like bullpen games.</p><p>NC State has also recently welcomed the return to the 'pen of one of its better arms. Redshirt sophomore <b>Dalton Feeney</b> missed the last couple of weeks in April, but in the past two series had pitched three and one-third scoreless innings and allowed only one hit and one walk while striking out two.</p><p>Junior lefty <b>Kent Klyman </b>has also pitched better his last four appearances, going seven and one-third innings and allowing six hits, one earned run, two walks and striking out 10.</p>
</div>
<h3 class='article-heading'>What’s Next</h3>
<div class='st__content-block st__content-block--text article-text'>
<p>NC State is at UNC Thursday to Saturday, and then the ACC Tournament begins the following Tuesday.<br></p><p><i>——</i></p><p><i>• Talk about it inside <a href="https://ncstate.forums.rivals.com/forums/the-wolves-den.8/">The Wolves’ Den</a></i></p><p><i>• <a href="https://itunes.apple.com/us/podcast/the-wolfpacker-podcast/id452105230?mt=2">Subscribe to our podcast</a> on iTunes</i></p><p><i>• Learn more about our print and digital publication, <a href="http://thewolfpackeronline.com/the-wolfpacker-magazine-2/">The Wolfpacker</a></i></p><p><i>• Follow us on Twitter: <a href="https://twitter.com/TheWolfpacker">@TheWolfpacker</a></i></p><p><i>• Like us on <a href="https://www.facebook.com/TheWolfpacker/">Facebook</a></i></p>
</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://ncstate.rivals.com/news/around-the-nc-state-wolfpack-baseball-diamond-crucial-series-ahead/printable' site-name='TheWolfpacker.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>
</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='{"id":229,"image_id":2377422,"url":"https://thewolfpackeronline.com/store/The-Wolfpacker-Magazine-1-Year-Subscription-p19874680","position":2,"site_id":99,"created_at":"2017-04-21T11:23:59.162-05:00","updated_at":"2018-11-28T10:06:32.220-06:00","image_url":"https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/kkct4jenhvl0fgsmt5sa"}' enrichments='[{"active":true,"type":"Schedule","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' is_schedule_football='true' ncaab-schedule-year='2018' ncaaf-schedule-year='2019' site='{"id":99,"legacy_id":899,"name":"TheWolfpacker.com","friendly_name":"North Carolina State","annual_discount":null,"subdomain":"ncstate","primary_color":"b90000","secondary_color":"1e1b1b","font_color":"ffffff","short_name":"ncstate","maple_ncaaf_team_id":7,"maple_ncaaf_endpoint":"ncaaf/teams/nnn","maple_ncaab_team_id":411,"maple_ncaab_endpoint":"ncaab/teams/nat","maple_college_id":7,"google_analytics_id":"UA-81794204-1"}' twitter-feed='{"id":99,"site_id":99,"handle":"TheWolfpacker","list_name":"the-wolfpacker","created_at":"2016-02-01T12:25:14.083-06:00","updated_at":"2016-02-01T15:29:08.635-06:00","hashtags":[],"usernames":[],"max_number":null}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://ncstate.rivals.com/news/around-the-nc-state-wolfpack-baseball-diamond-crucial-series-ahead/printable' site-name='TheWolfpacker.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733120', 'https://ncstate.rivals.com/news/around-the-nc-state-wolfpack-baseball-diamond-crucial-series-ahead');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "Around the diamond: Crucial series with UNC ahead for Wolfpack";
  _sf_async_config.sections = 'content,content-baseball,content-baseball-free,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div ng-controller='googleTagManagerController as ctrl' ng-init='ctrl.init("ncstate", 2042289, null)'>
<iframe height='0' ng-src='{{ ctrl.sourceUrl }}' referrerpolicy='origin' style='display:none;visibility:hidden' width='0'></iframe>
<noscript>
<iframe height='0' ng-src='{{ ctrl.sourceUrl }}' referrerpolicy='origin' style='display:none;visibility:hidden' width='0'></iframe>
</noscript>
</div>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":442,"image_id":2400822,"url":"https://ncstate.rivals.com/sign_up?promo_code=rivals30","position":1,"site_id":99,"created_at":"2019-01-01T09:06:00.281-06:00","updated_at":"2019-01-01T09:06:00.281-06:00","image_url":"https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/ij4yvlymazuj9c6tqpki"}' class='ad-one'></rv-custom-ad>
</div>
</div>

</div>
</main>
<footer>
<!-- t('footer.about_link', primary_host: primary_host) -->
<ul class='footer-links list-inline'>
<li></li>
<a href='/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='/news/member-services'>Help</a>
</ul>
<div class='copyright-notice'>Certain data provided by STATS, LLC<br/>© 2019 Verizon Media. All rights reserved.</div>
</footer>

</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733120",
    c7: "https://ncstate.rivals.com/news/around-the-nc-state-wolfpack-baseball-diamond-crucial-series-ahead"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Fncstate.rivals.com%2Fnews%2Faround-the-nc-state-wolfpack-baseball-diamond-crucial-series-ahead&c5=2022733120&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
