<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424,115551496","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":3,"applicationTime":222,"agent":""}</script>
<script>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</script>
<!-- GUCE -->
<meta content='false' name='oath:guce:product-eu'>
<meta content='guce.rivals.com' name='oath:guce:consent-host'>
<script src="https://s.yimg.com/oa/guce.js" async="async"></script>
<script>
  var googleAnalyticsId = "UA-81794204-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<link href='https://cdn.rivals.com/production/assets/YahooSansFonts-7bf9e355b46ff060654c148212a35d40cb49b73381f27a9833dcc432fff1c97a.css' rel='stylesheet'>
<script src="https://cdn.rivals.com/production/packs/js/application-ef02d68d78efe313e33f.js"></script>
<link rel="stylesheet" media="screen" href="https://cdn.rivals.com/production/packs/css/application-53d83781.css" />
<title>TheWolfpacker.com  -  Scouting Clemson</title>
<meta content='TheWolfpacker.com  -  Scouting Clemson' property='og:title'>

<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-eda953b0029edef749e5b4044eec11aabfe514de0382dcd650343f53d58f0d31.css" />


<script src="https://cdn.rivals.com/production/assets/lib-12381f29bb2a6e1cd6ab2484aa7e729e8f72a6f1457e3a239ac156581f11a919.js"></script>
<script src="https://cdn.rivals.com/production/assets/application-458b0200e093c4b9f22b78c2b2d5defa017b8b24aa72e9f6b859184a6a5ce7b7.js"></script>

<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="ZhVwN9MnKNE+u4BFQd77SgPc1JXFGuUcgNuuma0yEnnn3tTprkEweZjyUKW+54Lq/7f6uy5xURMcdjqAI1jUTg==" />
<script>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</script>
</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://ncstate.rivals.com/news/scouting-clemson-vs-north-carolina-state-wolfpack-basketball' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_headline_primary/vyuszo2u1bcf50f0wdys' property='og:image'>
<meta content='NC State and Clemson both have a lot on the line at 12 p.m. Wednesday.' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2019-03-12 07:16:43 -0500' property='article:published_time'>
<meta content='2019-03-12 12:02:40 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "ncstate.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='ncstate contents-show' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  /*doc
     ---
     title: Yahoo Heading & Body
     category: typography
     ---
   ```haml_example
  .font-yahoo-h2 Font Yahoo H2
  .font-yahoo-h3 Font Yahoo H3
  .font-yahoo-h4 Font Yahoo H4
  
  .font-yahoo-b4 Font Yahoo B4
  .font-yahoo-b5 Font Yahoo B5
   ```
  */
  @media screen and (max-width: 1023px) {
    .ncstate #programming > h1 {
      background-color: #b90000 !important; } }
  .ncstate > header .notification-link .count-container {
    background-color: #b90000 !important; }
  .ncstate > header .wrapper-container {
    background-color: #b90000 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .ncstate > header .wrapper-container {
        border-bottom: 5px solid #1e1b1b !important; } }
  .ncstate > header .invalid-email-banner {
    background-color: #b90000;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .ncstate > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .ncstate > header .invalid-email-banner a:hover {
      color: #1e1b1b; }
  @media screen and (max-width: 767px) {
    .ncstate > header .mobile-header {
      background-color: #1e1b1b !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .ncstate > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .ncstate > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .ncstate > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .ncstate > header .nav-row > ul,
    .ncstate > header .third-nav {
      background-color: white !important; }
    .ncstate > header .dropdown-toggle > i.fa {
      color: #b90000 !important; } }
  .ncstate > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #b90000; }
  
  .site-primary-font-color {
    color: #b90000; }
  
  .site-primary-background-color {
    background-color: #b90000; }
  
  .site-secondary-font-color {
    color: #1e1b1b; }
  
  .site-secondary-background-color {
    background-color: #1e1b1b; }
  
  :root {
    --outbrain-primary-color: #b90000;
    --outbrain-secondary-color: #1e1b1b; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-controller='NavController as ctrl' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="https://rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="North Carolina State" class="school-header" href="https://ncstate.rivals.com/"><img src="https://res-3.cloudinary.com/rivals/image/upload/ud6e3qc42rznui6kctjt" alt="Ud6e3qc42rznui6kctjt" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{ ctrl.subscribePath }}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && (ctrl.isDesktop || ctrl.isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="https://ncstate.rivals.com/">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;ncstate&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="https://ncstate.rivals.com/">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;ncstate&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert class='alert-nav'></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733120,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "Scouting Clemson"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='TheWolfpacker' name='twitter:site'>
<meta content='Scouting Clemson' name='twitter:title'>
<meta content='NC State and Clemson both have a lot on the line at 12 p.m. Wednesday.' name='twitter:description'>
<meta content='https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/vyuszo2u1bcf50f0wdys' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init(nil, {"id":99,"legacy_id":899,"name":"TheWolfpacker.com","friendly_name":"North Carolina State","annual_discount":null,"subdomain":"ncstate","primary_color":"b90000","secondary_color":"1e1b1b","font_color":"ffffff","short_name":"ncstate","maple_ncaaf_team_id":7,"maple_ncaaf_endpoint":"ncaaf/teams/nnn","maple_ncaab_team_id":411,"maple_ncaab_endpoint":"ncaab/teams/nat","maple_college_id":7,"google_analytics_id":"UA-81794204-1"}, true, 257, nil, {"id":152,"primary_color":"b90000","secondary_color":"1e1b1b","font_color":"ffffff","commitment_module_football":true,"rivals_module_football":true,"header_name":"","header_logo_cloudinary":"ud6e3qc42rznui6kctjt","mobile_header_logo_cloudinary":null,"google_analytics_id":"UA-81794204-1","logo_background_shading":"white","football_content":true,"basketball_content":true,"baseball_content":true,"other_content":true,"site_id":99,"created_at":"2016-11-23T13:38:45.162-06:00","updated_at":"2019-01-14T19:00:06.277-06:00","max_trending_articles":6,"enrichments":[{"active":true,"type":"Schedule","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":3},{"active":false,"type":"Rivals","football":true,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"TeamRankings","football":true,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"ScoreboardScores","football":null,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"ScoreboardPhotos","football":null,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"FanFuturecastLeaderboard","football":null,"list_id":null,"list_title":null,"position":null}],"footer_text":null,"sections":[],"supplied_domain":null,"message_board_link_url":"https://ncstate.forums.rivals.com","scoreboard_scores_id":null,"scoreboard_photos_id":null,"aol_player_id":"596441ecc214e371fad8658d","aol_company_id":"595e61332a30cb7ee3e53933","ad_frequency":5,"display_twitter_follow":true,"display_fb_follow":true,"follow_twitter_handle":"TheWolfpacker","follow_fb_handle":"TheWolfpacker","forum_id":null,"premium_forum_id":null,"facebook_page_id":null,"max_ticker_articles":7,"schedule_header_on":true,"promo_popup_on":false,"facebook_developer_id":null,"customized_tos":[],"show_survey_popup":false,"survey_popup_link":null,"header_bottom_border_style":0},&#x000A;"596441ecc214e371fad8658d", "595e61332a30cb7ee3e53933", "rivals", 15000, false)'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>

<div class='article-container' ng-class='{"no-ad-padding": "#{@display_ldrb_top}"}'>
<div class='upsell-forecast-banner' ng-cloak='true'>
<rv-user-forecast-banner class='forecast-banner' upsell='true'></rv-user-forecast-banner>
</div>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #b90000'>
Ticker
</div>
<rv-news-ticker contents='newsList' is_preview='false' is_publisher='isPublisher' profile_page='false' referral_code='referralCode'></rv-news-ticker>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":442,"image_id":2400822,"url":"https://ncstate.rivals.com/sign_up?promo_code=rivals30","position":1,"site_id":99,"created_at":"2019-01-01T09:06:00.281-06:00","updated_at":"2019-01-01T09:06:00.281-06:00","image_url":"https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/ij4yvlymazuj9c6tqpki"}' class='ad-one'></rv-custom-ad>
<rv-custom-ad ad='{"id":229,"image_id":2377422,"url":"https://thewolfpackeronline.com/store/The-Wolfpacker-Magazine-1-Year-Subscription-p19874680","position":2,"site_id":99,"created_at":"2017-04-21T11:23:59.162-05:00","updated_at":"2018-11-28T10:06:32.220-06:00","image_url":"https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/kkct4jenhvl0fgsmt5sa"}' class='ad-two'></rv-custom-ad>

<rv-homepage-forums ad-referer='https://ncstate.rivals.com/news/scouting-clemson-vs-north-carolina-state-wolfpack-basketball' background-color='#b90000' base-api-url='https://ncstate.forums.rivals.com/' homepage='false' message-board-url='https://ncstate.forums.rivals.com' pub-ad='{"id":229,"image_id":2377422,"url":"https://thewolfpackeronline.com/store/The-Wolfpacker-Magazine-1-Year-Subscription-p19874680","position":2,"site_id":99,"created_at":"2017-04-21T11:23:59.162-05:00","updated_at":"2018-11-28T10:06:32.220-06:00","image_url":"https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/kkct4jenhvl0fgsmt5sa"}' size='size' space-id='2022733120' subscribed-user='subscribedUser'></rv-homepage-forums>

<div class='ads'>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://ncstate.rivals.com' data-widget-id='AR_4' in-side-rail='true' rv-add-class-at-top='fixed-top' sibling-container='article-display-wrapper' top-padding='0'>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>
</div>

<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='article-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://ncstate.rivals.com/news/scouting-clemson-vs-north-carolina-state-wolfpack-basketball/printable' site-name='TheWolfpacker.com'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2019-03-12 07:16:43 -0500') }}</span>
<span class='article-header-sport'>basketball</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/2022568/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>Scouting Clemson</h2>
<div class='header-image'></div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<span>
<span class='title-sm'>
Jacey Zembal
&bull;
</span>
<span class='type-sm'>TheWolfpacker.com</span>
<div class='type-sm'>
<a href='//twitter.com/TheWolfpacker' target='_blank'>@TheWolfpacker</a>
</div>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='title-sm'>Editor</span>
</span>
<script async charset='utf-8' src='//platform.twitter.com/widgets.js'></script>
<a class='twitter-follow-button' data-show-count='false' data-show-screen-name='false' data-size='large' href='//twitter.com/TheWolfpacker'></a>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>
<div class='mobile-links' ng-cloak ng-if='isMobile'>
<div class='article-subheader'>
Related
</div>
<slick in-view='isInView($inview)' settings='slickConfig'>
<div ng-repeat='link in [{"id":17031,"url":"https://ncstate.rivals.com/news/class-of-2020-basketball-hot-board","display_text":"Recruiting hot boards","content_id":2022568,"created_at":"2019-03-11T15:23:33.182-05:00","updated_at":"2019-03-11T15:23:33.182-05:00","setting_id":null,"ordinality":1},{"id":17032,"url":"https://ncstate.rivals.com/news/nc-state-wolfpack-basketball-bracketology-update-sizing-up-the-bubble","display_text":"Bracketology update","content_id":2022568,"created_at":"2019-03-11T15:23:33.187-05:00","updated_at":"2019-03-11T15:23:33.187-05:00","setting_id":null,"ordinality":2}]'>
<a ng-href='{{link.url}}' target='_blank'>{{ link.display_text }}</a>
</div>
</slick>
</div>
<div class='desktop-links' ng-cloak ng-if='!isMobile'>
<div class='article-subheader'>
Related
</div>
<span ng-repeat='link in [{"id":17031,"url":"https://ncstate.rivals.com/news/class-of-2020-basketball-hot-board","display_text":"Recruiting hot boards","content_id":2022568,"created_at":"2019-03-11T15:23:33.182-05:00","updated_at":"2019-03-11T15:23:33.182-05:00","setting_id":null,"ordinality":1},{"id":17032,"url":"https://ncstate.rivals.com/news/nc-state-wolfpack-basketball-bracketology-update-sizing-up-the-bubble","display_text":"Bracketology update","content_id":2022568,"created_at":"2019-03-11T15:23:33.187-05:00","updated_at":"2019-03-11T15:23:33.187-05:00","setting_id":null,"ordinality":2}]'>
<a class='type-sm' ng-href='{{link.url}}' target='_blank'>
{{ link.display_text }}
</a>
<span class='link-divider' ng-if='!$last'>
|
</span>
</span>
</div>

<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='st__content-block st__content-block--text article-text'>
<p><a href="https://ncstate.rivals.com/sign_up?promo_code=rivals30">Don't miss out on any of our exclusive football, basketball and recruiting coverage. Click here to get your 30-day free trial!</a></p>
</div>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/vyuszo2u1bcf50f0wdys','https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto/vyuszo2u1bcf50f0wdys')">
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/vyuszo2u1bcf50f0wdys)'></div>
<div ng-class='{"clickable-image": ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img src="https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/vyuszo2u1bcf50f0wdys" alt="Vyuszo2u1bcf50f0wdys" />
<div class='zoom-image'></div>
</div>
</div>
<figcaption class='image-caption'>Clemson coach Brad Brownell has the Tigers sitting at 19-12 overall and 9-9 in the ACC going into Wednesday's game at the ACC Tournament in Charlotte.</figcaption>
<div class='image-credit'>AP Images</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p>NC State and Clemson both have a lot on the line when their ACC Tournament opener starts at 12 p.m. Wednesday.</p><p>The Wolfpack could possibly already be an NCAA Tournament team at 21-10 overall and 9-9 in the ACC, but why leave anything to chance? Clemson is also 9-9 with a 19-12 overall mark as the No. 9 seed. The winner gets to play top-seeded Virginia on Thursday. </p><p><a href="https://ncstate.rivals.com/news/revisiting-clemson-at-nc-state-wolfpack-basketball-from-earlier-this-season">NC State topped Clemson 69-67 on sophomore guard Braxton Beverly’s game-winning three Jan. 26</a>. Junior point guard Markell Johnson hit a 3-pointer to give NCSU a comfortable 49-41 lead with 10:44 left in the game, but the Tigers took over from there. Clemson led 67-61 with 26 seconds left, only to have star fifth-year senior guard Marcquise Reed miss four free throws down the stretch, setting up Beverly’s heroics. Reed is shooting 84.9 percent from the line this season and 84.2 percent in his career.</p><p>Here is a scouting report on Clemson:</p>
</div>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/kzdrii9dg0mdcdbrkfkf','https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto/kzdrii9dg0mdcdbrkfkf')">
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/kzdrii9dg0mdcdbrkfkf)'></div>
<div ng-class='{"clickable-image": ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img src="https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/kzdrii9dg0mdcdbrkfkf" alt="Kzdrii9dg0mdcdbrkfkf" />
<div class='zoom-image'></div>
</div>
</div>
<figcaption class='image-caption'></figcaption>
<div class='image-credit'></div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p><b>Season Overview</b></p><p>Clemson has fought its way onto the bubble, but it isn’t so much due to numerous quality ACC wins. Virginia Tech and Syracuse are the Tigers' top league wins thus far.</p><p>Clemson adeptly defeated programs like Sam Houston State (16-2 Southland), Radford (12-4 Big South) and Lispcomb (14-2 Atlantic Sun), who all had successful regular seasons in their respective leagues. Only five of the 13 non-conference opponents went .500 or less in their leagues.</p><p>Clemson topped rival South Carolina, but lost to Mississippi State, Creighton and Nebraska — the latter when the Cornhuskers had a healthy Isaac Copeland. All four are ranked in the top 80 of the NCAA's NET rankings (through games played March 11). </p><p><b>Rankings</b></p><p>In March 12's NET rankings, the Tigers are ranked No. 35 in the country. KenPom.com has CU at No. 28 and ESPN’s College Basketball Power Index (BPI) has the Tigers at No. 29.</p><p>The Tigers are ranked No. 50 in the old RPI formula used by the NCAA — according to RealTimeRPI.com.</p><p>For comparison, NC State is 23rd in BPI, 32nd in NET, 31st by KenPom.com and 101st in RPI.</p><p><b>Shooting</b></p><p>Clemson is not a good shooting team and actually missed every three-point attempt (0 of 7) against NC State in the first meeting. Fifth-year senior forward David Skara leads the team at 36.0 percent on three-pointers, and Reed is right behind him at 35.8.</p><p>Clemson ranks sixth in the ACC at 45.6 percent from the field, and is tied for eighth in the league by making 32.7 percent of its three-point field goals. </p><p><b>Rebounding</b></p><p>The Tigers are just 14th in the ACC in offensive rebounds (8.8 a contest), but that is partially a product of shooting the second-fewest field goal attempts of all conference teams. The Tigers do a good job of controlling defensive rebounds, ranking fourth in the league, and are seventh in rebounding margin (plus-3.5).</p><p>Senior center Elijah Thomas leads the way at 8.0 boards a contest.</p><p><b>Defense</b></p><p>Clemson ranks third in the ACC in allowing just 64.0 points per game, trailing just Virginia Tech and Virginia. The Tigers are tied for fifth in the league for opposing field goal percentage (40.5), but haven’t been adept at defending the three-point shot. Opponents are shooting 35.0 percent from beyond the arc, which ranks dead last in the ACC. </p><p><b>Depth</b></p><p>Clemson’s lack of depth has been a problem all season. Sophomore wing Clyde Trapp is the Tigers’ most effective bench player, and he has started on occasion.</p><p>The 6-4, 196-pound Trapp is averaging 5.9 points and 3.2 rebounds in 23 minutes per game, and is shooting 32.0 percent from three-point land. He had 15 points and three three-pointers in the 81-79 loss vs. North Carolina on March 2. That was the fifth time he’s reached double figures for points, and the second time in ACC action (season-high 16 vs. Pittsburgh on Jan. 29).</p><p>Oral Roberts graduate transfer Javan White and freshman wings Hunter Tyson and John Newman round out the bench. </p>
</div>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/kzdrii9dg0mdcdbrkfkf','https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto/kzdrii9dg0mdcdbrkfkf')">
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/kzdrii9dg0mdcdbrkfkf)'></div>
<div ng-class='{"clickable-image": ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img src="https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/kzdrii9dg0mdcdbrkfkf" alt="Kzdrii9dg0mdcdbrkfkf" />
<div class='zoom-image'></div>
</div>
</div>
<figcaption class='image-caption'></figcaption>
<div class='image-credit'></div>
</figure>
<h3 class='article-heading'>Star Watch</h3>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/jirhsv71y5dsa1srpnza','https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto/jirhsv71y5dsa1srpnza')">
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/jirhsv71y5dsa1srpnza)'></div>
<div ng-class='{"clickable-image": ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img src="https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/jirhsv71y5dsa1srpnza" alt="Jirhsv71y5dsa1srpnza" />
<div class='zoom-image'></div>
</div>
</div>
<figcaption class='image-caption'>Clemson fifth-year senior guard Marcquise Reed leads the Tigers at 19.4 points per game.</figcaption>
<div class='image-credit'>USA Today Sports</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p>The 6-foot-3, 188-pound Reed might be taken for granted a little too much by outside observers.</p><p>Reed ranked third in the ACC in points per game, but still only received third-team all-league honors for his efforts. The former Robert Morris transfer paced the Tigers at 19.4 points per game, to go along with 5.6 rebounds, 3.0 assists and 2.3 steals. He shot 45.5 percent from the field and 35.8 on three-pointers.</p><p>Reed missed four free throws in crunch time and five overall in the first game against NC State. However, he’s only missed five free throws since that contest, going 51 of 56 over his last 12 tilts.</p><p>Reed has been a model of consistency, though, scoring in double figures in all but two games, and he went for a season-high 31 against Boston College on Feb. 23, which was the second time this season he scored 30-plus. He enters the ACC Tournament on a roll with a combined 70 points over his last three games.</p><p><b>Likely starters:</b></p><p><b>NC State</b></p><p>PG — 11 Markell Johnson (6-1, 175, Jr., 11.5 ppg, 2.5 rpg, 4.3 apg, 1.0 spg)</p><p>SG — 13 C.J. Bryce (6-5, 195, R-Jr., 11.7 ppg, 4.5 rpg, 1.8 apg, 1.2 spg)</p><p>G — 10 Braxton Beverly (6-0, 180, Soph., 9.8 ppg, 1.7 rpg, 2.6 apg)</p><p>F — 2 Torin Dorn (6-5, 210, 5th-Sr., 13.7 ppg, 6.9 rpg, 1.3 apg, 1.0 spg)</p><p>C — 33 Wyatt Walker (6-9, 240, R-Jr., 5.0 ppg, 4.4 rpg, 0.9 apg)</p><p><b>Clemson</b></p><p>PG — 4 Shelton Mitchell (6-4, 200, R-Sr., 11.7 ppg, 2.6 rpg, 3.0 apg, 1.0 spg)</p><p>SG — 2 Marcquise Reed (6-3, 188, R-Sr. 19.4 ppg, 5.6 rpg, 3.0 apg, 2.3 spg)</p><p>SF — 24 David Skara (6-8, 213, R-Sr., 7.3 ppg, 4.0 rpg, 1.6 apg)</p><p>PF — 25 Aamir Simms (6-7, 248, Soph., 8.3 ppg, 4.6 rpg, 1.0 apg)</p><p>C — 14 Elijah Thomas (6-9, 245, Sr., 13.2 ppg, 8.0 rpg, 1.4 apg, 2.2 bpg)</p>
</div>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/kzdrii9dg0mdcdbrkfkf','https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto/kzdrii9dg0mdcdbrkfkf')">
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/kzdrii9dg0mdcdbrkfkf)'></div>
<div ng-class='{"clickable-image": ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img src="https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/kzdrii9dg0mdcdbrkfkf" alt="Kzdrii9dg0mdcdbrkfkf" />
<div class='zoom-image'></div>
</div>
</div>
<figcaption class='image-caption'></figcaption>
<div class='image-credit'></div>
</figure>
<h3 class='article-heading'>Stats To Watch</h3>
<div class='st__content-block st__content-block--text article-text'>
<p><b>Fourteen points away: </b>Reed’s impressive senior season has him with 577 points, which is 10th all time at Clemson for a single season. He’s got a chance to pass Jaron Blossomgame and Will Solomon on Wednesday, and move into seventh place all time if he scores 15 points against NC State. Clemson is 13-6 when Reed scores at least 16 points. </p><p><b>Score with five minutes left: </b>The Tigers are an impressive 15-1 when leading with five minutes remaining. Clemson also holds its own in close games. It is 15-6 in contests decided by seven points or less this season. </p><p><b>Double-double machine:</b> Clemson is 15-5 when Thomas has a double-double for points and rebounds this season. The burly center has five double-doubles in ACC play, and the Tigers went 3-2 during that stretch.</p>
</div>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/kzdrii9dg0mdcdbrkfkf','https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto/kzdrii9dg0mdcdbrkfkf')">
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/kzdrii9dg0mdcdbrkfkf)'></div>
<div ng-class='{"clickable-image": ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img src="https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/kzdrii9dg0mdcdbrkfkf" alt="Kzdrii9dg0mdcdbrkfkf" />
<div class='zoom-image'></div>
</div>
</div>
<figcaption class='image-caption'></figcaption>
<div class='image-credit'></div>
</figure>
<h3 class='article-heading'>Game Within The Game: Clemson's Elijah Thomas vs. NCSU's Centers</h3>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/hrxw1zbkykaxuleiqdex','https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto/hrxw1zbkykaxuleiqdex')">
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/hrxw1zbkykaxuleiqdex)'></div>
<div ng-class='{"clickable-image": ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img src="https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/hrxw1zbkykaxuleiqdex" alt="Hrxw1zbkykaxuleiqdex" />
<div class='zoom-image'></div>
</div>
</div>
<figcaption class='image-caption'>Clemson senior center Elijah Thomas is averaging 13.2 points and 8.0 rebounds per game.</figcaption>
<div class='image-credit'>USA Today Sports</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p>One of the lasting memories from the first meeting, besides Reed’s missed free throws, was Thomas punishing the NC State defense in the second half. Clemson essentially played a two-man game with Reed and Thomas taking turns hunting their offense.</p><p>Thomas finished 8 of 11 from the field en route to 18 points and six boards, and only was slowed by foul issues. He picked up his second foul with 3:55 left in the first half, and then picked up his third foul with 18:19 remaining in the game. </p><p>The 6-9, 245-pound Thomas has scored between 12 and 16 points over his last eight games. He is averaging 13.2 points, 8.0 rebounds and 2.2 blocks in 25.7 minutes per game overall, and is shooting 62.0 percent from the field.</p><p>Foul trouble has been a constant issue with Thomas, who has fouled out of three games and finished with four fouls in 12 contests.</p><p>Rivals.com ranked Thomas the No. 29 overall player in the class of 2015, and he originally signed with Texas A&amp;M. His career with the Aggies lasted just eight games, and he transferred to Clemson.</p><p>NC State will likely start redshirt junior center Wyatt Walker but redshirt sophomore DJ Funderburk could get the majority of the minutes.The 6-9, 240-pound Walker is averaging 5.0 points and 4.4 rebounds in 17.9 minutes per contest. The 6-10, 210-pound Funderburk is averaging 9.0 points and 4.4 rebounds in 19.7 minutes per game, and is shooting 55.3 percent from the field.</p>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><i>——</i></p><p><i>• Talk about it inside <a href="https://ncstate.forums.rivals.com/forums/the-state-of-basketball.10/">The State of Basketball</a></i></p><p><i>• <a href="https://itunes.apple.com/us/podcast/the-wolfpacker-podcast/id452105230?mt=2">Subscribe to our podcast</a> on iTunes</i></p><p><i>• Learn more about our print and digital publication, <a href="http://thewolfpackeronline.com/the-wolfpacker-magazine-2/">The Wolfpacker</a></i></p><p><i>• Follow us on Twitter: <a href="https://twitter.com/TheWolfpacker">@TheWolfpacker</a></i></p><p><i>• Like us on <a href="https://www.facebook.com/TheWolfpacker/">Facebook</a></i></p>
</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://ncstate.rivals.com/news/scouting-clemson-vs-north-carolina-state-wolfpack-basketball/printable' site-name='TheWolfpacker.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='{"id":229,"image_id":2377422,"url":"https://thewolfpackeronline.com/store/The-Wolfpacker-Magazine-1-Year-Subscription-p19874680","position":2,"site_id":99,"created_at":"2017-04-21T11:23:59.162-05:00","updated_at":"2018-11-28T10:06:32.220-06:00","image_url":"https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/kkct4jenhvl0fgsmt5sa"}' enrichments='[{"active":true,"type":"Schedule","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' is_schedule_football='false' ncaab-schedule-year='2018' ncaaf-schedule-year='2019' site='{"id":99,"legacy_id":899,"name":"TheWolfpacker.com","friendly_name":"North Carolina State","annual_discount":null,"subdomain":"ncstate","primary_color":"b90000","secondary_color":"1e1b1b","font_color":"ffffff","short_name":"ncstate","maple_ncaaf_team_id":7,"maple_ncaaf_endpoint":"ncaaf/teams/nnn","maple_ncaab_team_id":411,"maple_ncaab_endpoint":"ncaab/teams/nat","maple_college_id":7,"google_analytics_id":"UA-81794204-1"}' twitter-feed='{"id":99,"site_id":99,"handle":"TheWolfpacker","list_name":"the-wolfpacker","created_at":"2016-02-01T12:25:14.083-06:00","updated_at":"2016-02-01T15:29:08.635-06:00","hashtags":[],"usernames":[],"max_number":null}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://ncstate.rivals.com/news/scouting-clemson-vs-north-carolina-state-wolfpack-basketball/printable' site-name='TheWolfpacker.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733120', 'https://ncstate.rivals.com/news/scouting-clemson-vs-north-carolina-state-wolfpack-basketball');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "Scouting Clemson";
  _sf_async_config.sections = 'content,content-basketball,content-basketball-free,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div ng-controller='googleTagManagerController as ctrl' ng-init='ctrl.init("ncstate", 2022568, null)'>
<iframe height='0' ng-src='{{ ctrl.sourceUrl }}' referrerpolicy='origin' style='display:none;visibility:hidden' width='0'></iframe>
<noscript>
<iframe height='0' ng-src='{{ ctrl.sourceUrl }}' referrerpolicy='origin' style='display:none;visibility:hidden' width='0'></iframe>
</noscript>
</div>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":442,"image_id":2400822,"url":"https://ncstate.rivals.com/sign_up?promo_code=rivals30","position":1,"site_id":99,"created_at":"2019-01-01T09:06:00.281-06:00","updated_at":"2019-01-01T09:06:00.281-06:00","image_url":"https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/ij4yvlymazuj9c6tqpki"}' class='ad-one'></rv-custom-ad>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://ncstate.rivals.com' data-widget-id='AR_4'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Oath Inc</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733120",
    c7: "https://ncstate.rivals.com/news/scouting-clemson-vs-north-carolina-state-wolfpack-basketball"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Fncstate.rivals.com%2Fnews%2Fscouting-clemson-vs-north-carolina-state-wolfpack-basketball&c5=2022733120&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
