<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":5,"applicationTime":200,"agent":""}</script>
<script type="text/javascript">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</script>
<script>
  var googleAnalyticsId = "UA-81794204-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>TheWolfpacker.com  -  Emeka Emezie not lacking for motivation</title>
<meta content='TheWolfpacker.com  -  Emeka Emezie not lacking for motivation' property='og:title'>
<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-42736c1a7eb2a694d80bae23270ea1b0c5d5da44d33cc12c90aec89380ed21f5.css" />

<script src="https://cdn.rivals.com/production/assets/application-1192834571c64be74f40c174e62f4a16bd5be09f451ac0b083467411d00857c8.js"></script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="5LyMjzyLxxhpG6q5gaMlfwMSPMVr11Z40/5D0a79/4ZBiuRh0gayQ0Do83WaYseF9qeg0OT9IfWyD4YzXlGCmQ==" />
<script type="application/javascript">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</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://ncstate.rivals.com/news/emeka-emezie-not-lacking-in-motivation' property='og:url'>
<meta content='https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_thumbnail/izpoavae0chmlazx4kef' property='og:image'>
<meta content='NC State sophomore wide receiver Emeka Emezie gets right to the point on what motivates him this season.' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2018-03-27 05:00:00 -0500' property='article:published_time'>
<meta content='2018-03-26 23:13:38 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "ncstate.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='ncstate contents-show_updated_layout' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .ncstate #programming > h1 {
      background-color: #b90000 !important; } }
  .ncstate > header .notification-link .count-container {
    background-color: #b90000 !important; }
  .ncstate > header .wrapper-container {
    background-color: #b90000 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .ncstate > header .wrapper-container {
        border-bottom: 5px solid #1e1b1b !important; } }
  .ncstate > header .invalid-email-banner {
    background-color: #b90000;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .ncstate > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .ncstate > header .invalid-email-banner a:hover {
      color: #1e1b1b; }
  @media screen and (max-width: 767px) {
    .ncstate > header .mobile-header {
      background-color: #1e1b1b !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .ncstate > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .ncstate > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .ncstate > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .ncstate > header .nav-row > ul,
    .ncstate > header .third-nav {
      background-color: white !important; }
    .ncstate > header .dropdown-toggle > i.fa {
      color: #b90000 !important; } }
  .ncstate > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #b90000; }
  
  .site-primary-font-color {
    color: #b90000; }
  
  .site-primary-background-color {
    background-color: #b90000; }
  
  .site-secondary-font-color {
    color: #1e1b1b; }
  
  .site-secondary-background-color {
    background-color: #1e1b1b; }
  
  :root {
    --outbrain-primary-color: #b90000;
    --outbrain-secondary-color: #1e1b1b; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-controller='NavController as ctrl' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="//Rivals.rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="North Carolina State" class="school-header" href="//ncstate.rivals.com"><img src="https://res-3.cloudinary.com/rivals/image/upload/ud6e3qc42rznui6kctjt" alt="Ud6e3qc42rznui6kctjt" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{ ctrl.subscribePath }}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && (ctrl.isDesktop || ctrl.isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//ncstate.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;ncstate&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//ncstate.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;ncstate&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733120,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "Emeka Emezie not lacking for motivation"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='TheWolfpacker' name='twitter:site'>
<meta content='Emeka Emezie not lacking for motivation' name='twitter:title'>
<meta content='NC State sophomore wide receiver Emeka Emezie gets right to the point on what motivates him this season.' name='twitter:description'>
<meta content='https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/izpoavae0chmlazx4kef' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init([{"id":1908017,"title":"Germaine Pratt looking forward to added responsibilities","slug":"germaine-pratt-looking-forward-to-added-responsibilities","kind":"free","site_id":99,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-26T18:00:00.000-05:00","summary":"NC State linebacker Germaine Pratt will half-joke that his safety background doesn&#x0027;t mean he has to win every sprint.","deleted":false,"author_name":"Jacey Zembal","author_title":"Editor","permalink":"https://ncstate.rivals.com/news/germaine-pratt-looking-forward-to-added-responsibilities","site_name":"TheWolfpacker.com","type":"Content","programming":[],"associated_links":[{"id":666,"url":"https://ncstate.forums.rivals.com/forums/the-wolves-den.8/","display_text":"Go Inside The Wolves&#x0027; Den","content_id":null,"created_at":"2017-02-28T10:50:21.142-06:00","updated_at":"2017-03-03T17:36:12.690-06:00","setting_id":152,"ordinality":1},{"id":667,"url":"https://ncstate.rivals.com/commitments/football/2018","display_text":"2018 FB Signees","content_id":null,"created_at":"2017-02-28T10:50:21.146-06:00","updated_at":"2017-09-20T11:24:47.138-05:00","setting_id":152,"ordinality":2}]},{"id":1907987,"title":"Aaron Henry gets experience of a lifetime in Africa","slug":"aaron-henry-gets-experience-of-a-lifetime-in-africa","kind":"free","site_id":99,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-26T14:41:14.116-05:00","summary":"NC State senior punter A.J. Cole has been serving on a missionary trip to Africa every spring break since arriving.","deleted":false,"author_name":"Matt Carter","author_title":"Editor","permalink":"https://ncstate.rivals.com/news/aaron-henry-gets-experience-of-a-lifetime-in-africa","site_name":"TheWolfpacker.com","type":"Content","programming":[],"associated_links":[{"id":666,"url":"https://ncstate.forums.rivals.com/forums/the-wolves-den.8/","display_text":"Go Inside The Wolves&#x0027; Den","content_id":null,"created_at":"2017-02-28T10:50:21.142-06:00","updated_at":"2017-03-03T17:36:12.690-06:00","setting_id":152,"ordinality":1},{"id":667,"url":"https://ncstate.rivals.com/commitments/football/2018","display_text":"2018 FB Signees","content_id":null,"created_at":"2017-02-28T10:50:21.146-06:00","updated_at":"2017-09-20T11:24:47.138-05:00","setting_id":152,"ordinality":2}]},{"id":1907885,"title":"NC State football among three schools recruiting Georgia OT the hardest","slug":"nc-state-football-among-three-schools-recruiting-georgia-ot-the-hardest","kind":"premium","site_id":99,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-26T10:02:23.394-05:00","summary":"Three-star offensive tackle Jeremy James first\r\nemerged on NC State’s radar last summer.","deleted":false,"author_name":"Matt Carter","author_title":"Editor","permalink":"https://ncstate.rivals.com/news/nc-state-football-among-three-schools-recruiting-georgia-ot-the-hardest","site_name":"TheWolfpacker.com","type":"Content","programming":[],"associated_links":[{"id":666,"url":"https://ncstate.forums.rivals.com/forums/the-wolves-den.8/","display_text":"Go Inside The Wolves&#x0027; Den","content_id":null,"created_at":"2017-02-28T10:50:21.142-06:00","updated_at":"2017-03-03T17:36:12.690-06:00","setting_id":152,"ordinality":1},{"id":667,"url":"https://ncstate.rivals.com/commitments/football/2018","display_text":"2018 FB Signees","content_id":null,"created_at":"2017-02-28T10:50:21.146-06:00","updated_at":"2017-09-20T11:24:47.138-05:00","setting_id":152,"ordinality":2}]},{"id":1907725,"title":"NC State football recruiting hot board: Quarterbacks","slug":"nc-state-football-recruiting-hot-board-quarterbacks","kind":"premium","site_id":99,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-26T05:00:00.000-05:00","summary":"Here is an early look at how the recruiting board is shaping up for NC State at the all-important quarterback position.","deleted":false,"author_name":"Matt Carter","author_title":"Editor","permalink":"https://ncstate.rivals.com/news/nc-state-football-recruiting-hot-board-quarterbacks","site_name":"TheWolfpacker.com","type":"Content","programming":[],"associated_links":[{"id":666,"url":"https://ncstate.forums.rivals.com/forums/the-wolves-den.8/","display_text":"Go Inside The Wolves&#x0027; Den","content_id":null,"created_at":"2017-02-28T10:50:21.142-06:00","updated_at":"2017-03-03T17:36:12.690-06:00","setting_id":152,"ordinality":1},{"id":667,"url":"https://ncstate.rivals.com/commitments/football/2018","display_text":"2018 FB Signees","content_id":null,"created_at":"2017-02-28T10:50:21.146-06:00","updated_at":"2017-09-20T11:24:47.138-05:00","setting_id":152,"ordinality":2}]},{"id":1907558,"title":"NC State swimming finishes NCAA meet with five national titles","slug":"nc-state-swimming-finishes-ncaa-meet-with-five-national-titles","kind":"free","site_id":99,"sport":"other sports","news_type":"team","content_type":"Content::Article","live_at":"2018-03-24T21:47:18.619-05:00","summary":"The Pack won three individual and two relay national titles. ","deleted":false,"author_name":"Matt Carter","author_title":"Editor","permalink":"https://ncstate.rivals.com/news/nc-state-swimming-finishes-ncaa-meet-with-five-national-titles","site_name":"TheWolfpacker.com","type":"Content","programming":[],"associated_links":[{"id":666,"url":"https://ncstate.forums.rivals.com/forums/the-wolves-den.8/","display_text":"Go Inside The Wolves&#x0027; Den","content_id":null,"created_at":"2017-02-28T10:50:21.142-06:00","updated_at":"2017-03-03T17:36:12.690-06:00","setting_id":152,"ordinality":1},{"id":667,"url":"https://ncstate.rivals.com/commitments/football/2018","display_text":"2018 FB Signees","content_id":null,"created_at":"2017-02-28T10:50:21.146-06:00","updated_at":"2017-09-20T11:24:47.138-05:00","setting_id":152,"ordinality":2}]},{"id":1907412,"title":"Junior highlights: NC State football commit Chris Toudle","slug":"junior-highlights-nc-state-football-commit-chris-toudle","kind":"free","site_id":99,"sport":"football","news_type":"recruiting","content_type":"Content::Video","live_at":"2018-03-24T12:38:59.924-05:00","summary":"Chris Toudle, a three-star receiver, caught 32 passes for 556 yards and 11 scores as a junior.","deleted":false,"author_name":"Matt Carter","author_title":"Editor","permalink":"https://ncstate.rivals.com/news/junior-highlights-nc-state-football-commit-chris-toudle","site_name":"TheWolfpacker.com","type":"Content","programming":[],"associated_links":[{"id":666,"url":"https://ncstate.forums.rivals.com/forums/the-wolves-den.8/","display_text":"Go Inside The Wolves&#x0027; Den","content_id":null,"created_at":"2017-02-28T10:50:21.142-06:00","updated_at":"2017-03-03T17:36:12.690-06:00","setting_id":152,"ordinality":1},{"id":667,"url":"https://ncstate.rivals.com/commitments/football/2018","display_text":"2018 FB Signees","content_id":null,"created_at":"2017-02-28T10:50:21.146-06:00","updated_at":"2017-09-20T11:24:47.138-05:00","setting_id":152,"ordinality":2}]},{"id":1907207,"title":"The Wolfpacker war room","slug":"the-wolfpacker-war-room-76","kind":"free","site_id":99,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-23T15:17:39.817-05:00","summary":"It&#x0027;s time for another edition of the The Wolfpacker War Room. ","deleted":false,"author_name":"Matt Carter and Jacey Zembal","author_title":"Editors","permalink":"https://ncstate.rivals.com/news/the-wolfpacker-war-room-76","site_name":"TheWolfpacker.com","type":"Content","programming":[],"associated_links":[{"id":666,"url":"https://ncstate.forums.rivals.com/forums/the-wolves-den.8/","display_text":"Go Inside The Wolves&#x0027; Den","content_id":null,"created_at":"2017-02-28T10:50:21.142-06:00","updated_at":"2017-03-03T17:36:12.690-06:00","setting_id":152,"ordinality":1},{"id":667,"url":"https://ncstate.rivals.com/commitments/football/2018","display_text":"2018 FB Signees","content_id":null,"created_at":"2017-02-28T10:50:21.146-06:00","updated_at":"2017-09-20T11:24:47.138-05:00","setting_id":152,"ordinality":2}]},{"id":1907107,"title":"NC State makes strong first impression on Treron Collins","slug":"nc-state-makes-strong-first-impression-on-treron-collins","kind":"premium","site_id":99,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-23T09:59:00.433-05:00","summary":"Fairburn (Ga.) Langston Hughes High junior safety Treron Collins unofficially visited NC State for the first time.","deleted":false,"author_name":"Jacey Zembal","author_title":"Editor","permalink":"https://ncstate.rivals.com/news/nc-state-makes-strong-first-impression-on-treron-collins","site_name":"TheWolfpacker.com","type":"Content","programming":[],"associated_links":[{"id":666,"url":"https://ncstate.forums.rivals.com/forums/the-wolves-den.8/","display_text":"Go Inside The Wolves&#x0027; Den","content_id":null,"created_at":"2017-02-28T10:50:21.142-06:00","updated_at":"2017-03-03T17:36:12.690-06:00","setting_id":152,"ordinality":1},{"id":667,"url":"https://ncstate.rivals.com/commitments/football/2018","display_text":"2018 FB Signees","content_id":null,"created_at":"2017-02-28T10:50:21.146-06:00","updated_at":"2017-09-20T11:24:47.138-05:00","setting_id":152,"ordinality":2}]},{"id":1906986,"title":"Quick hits from NC State basketball&#x0027;s season","slug":"quick-hits-from-nc-state-basketball-s-season-1","kind":"premium","site_id":99,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-23T05:00:00.000-05:00","summary":"Here are some notes and observations from NC State&#x0027;s season, during which it went 21-12 overall and 11-7 in the ACC.","deleted":false,"author_name":"Matt Carter","author_title":"Editor","permalink":"https://ncstate.rivals.com/news/quick-hits-from-nc-state-basketball-s-season-1","site_name":"TheWolfpacker.com","type":"Content","programming":[],"associated_links":[{"id":666,"url":"https://ncstate.forums.rivals.com/forums/the-wolves-den.8/","display_text":"Go Inside The Wolves&#x0027; Den","content_id":null,"created_at":"2017-02-28T10:50:21.142-06:00","updated_at":"2017-03-03T17:36:12.690-06:00","setting_id":152,"ordinality":1},{"id":667,"url":"https://ncstate.rivals.com/commitments/football/2018","display_text":"2018 FB Signees","content_id":null,"created_at":"2017-02-28T10:50:21.146-06:00","updated_at":"2017-09-20T11:24:47.138-05:00","setting_id":152,"ordinality":2}]},{"id":1906907,"title":"Quarterback Matt McKay understands importance of being ready","slug":"quarterback-matt-mckay-understands-importance-of-being-ready","kind":"free","site_id":99,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-22T18:00:00.000-05:00","summary":"NC State redshirt freshman quarterback Matt McKay had a “know where you are moment” when he found out some crucial news.","deleted":false,"author_name":"Jacey Zembal","author_title":"Editor","permalink":"https://ncstate.rivals.com/news/quarterback-matt-mckay-understands-importance-of-being-ready","site_name":"TheWolfpacker.com","type":"Content","programming":[],"associated_links":[{"id":666,"url":"https://ncstate.forums.rivals.com/forums/the-wolves-den.8/","display_text":"Go Inside The Wolves&#x0027; Den","content_id":null,"created_at":"2017-02-28T10:50:21.142-06:00","updated_at":"2017-03-03T17:36:12.690-06:00","setting_id":152,"ordinality":1},{"id":667,"url":"https://ncstate.rivals.com/commitments/football/2018","display_text":"2018 FB Signees","content_id":null,"created_at":"2017-02-28T10:50:21.146-06:00","updated_at":"2017-09-20T11:24:47.138-05:00","setting_id":152,"ordinality":2}]},{"id":1906863,"title":"Jalen Cone excited about playing in front of college coaches","slug":"jalen-cone-excited-about-playing-in-front-of-college-coaches","kind":"premium","site_id":99,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-22T14:22:43.607-05:00","summary":"GREENSBORO — Walkertown (N.C.) High point guard Jalen Cone had an electrifying sophomore season.","deleted":false,"author_name":"Jacey Zembal","author_title":"Editor","permalink":"https://ncstate.rivals.com/news/jalen-cone-excited-about-playing-in-front-of-college-coaches","site_name":"TheWolfpacker.com","type":"Content","programming":[],"associated_links":[{"id":666,"url":"https://ncstate.forums.rivals.com/forums/the-wolves-den.8/","display_text":"Go Inside The Wolves&#x0027; Den","content_id":null,"created_at":"2017-02-28T10:50:21.142-06:00","updated_at":"2017-03-03T17:36:12.690-06:00","setting_id":152,"ordinality":1},{"id":667,"url":"https://ncstate.rivals.com/commitments/football/2018","display_text":"2018 FB Signees","content_id":null,"created_at":"2017-02-28T10:50:21.146-06:00","updated_at":"2017-09-20T11:24:47.138-05:00","setting_id":152,"ordinality":2}]},{"id":1906713,"title":"Jaylen Samuels sees running back in his future","slug":"jaylen-samuels-sees-running-back-in-his-future","kind":"premium","site_id":99,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-22T09:13:43.089-05:00","summary":"When Jaylen\r\nSamuels hears his name called at the NFL Draft, sometime between April 26-28,\r\nhe does not know what to","deleted":false,"author_name":"Matt Carter","author_title":"Editor","permalink":"https://ncstate.rivals.com/news/jaylen-samuels-sees-running-back-in-his-future","site_name":"TheWolfpacker.com","type":"Content","programming":[],"associated_links":[{"id":666,"url":"https://ncstate.forums.rivals.com/forums/the-wolves-den.8/","display_text":"Go Inside The Wolves&#x0027; Den","content_id":null,"created_at":"2017-02-28T10:50:21.142-06:00","updated_at":"2017-03-03T17:36:12.690-06:00","setting_id":152,"ordinality":1},{"id":667,"url":"https://ncstate.rivals.com/commitments/football/2018","display_text":"2018 FB Signees","content_id":null,"created_at":"2017-02-28T10:50:21.146-06:00","updated_at":"2017-09-20T11:24:47.138-05:00","setting_id":152,"ordinality":2}]},{"id":1906594,"title":"Greg Gantt thriving in new spotlight","slug":"greg-gantt-thriving-in-new-spotlight","kind":"premium","site_id":99,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-22T05:00:00.000-05:00","summary":"GREENSBORO — Fayetteville (N.C.) Trinity Christian junior power forward Greg Gantt thrived under an increased spotlight.","deleted":false,"author_name":"Jacey Zembal","author_title":"Editor","permalink":"https://ncstate.rivals.com/news/greg-gantt-thriving-in-new-spotlight","site_name":"TheWolfpacker.com","type":"Content","programming":[],"associated_links":[{"id":666,"url":"https://ncstate.forums.rivals.com/forums/the-wolves-den.8/","display_text":"Go Inside The Wolves&#x0027; Den","content_id":null,"created_at":"2017-02-28T10:50:21.142-06:00","updated_at":"2017-03-03T17:36:12.690-06:00","setting_id":152,"ordinality":1},{"id":667,"url":"https://ncstate.rivals.com/commitments/football/2018","display_text":"2018 FB Signees","content_id":null,"created_at":"2017-02-28T10:50:21.146-06:00","updated_at":"2017-09-20T11:24:47.138-05:00","setting_id":152,"ordinality":2}]},{"id":1906488,"title":"Men’s swimming aims for a national title","slug":"men-s-swimming-aims-for-a-national-title","kind":"free","site_id":99,"sport":"other sports","news_type":"team","content_type":"Content::Article","live_at":"2018-03-21T14:33:50.163-05:00","summary":"When the NC State men’s swimming and diving teams returned from the\r\nNCAA championships two years ago, bringing back a","deleted":false,"author_name":"Tim Peeler","author_title":"Contributor to The Wolfpacker","permalink":"https://ncstate.rivals.com/news/men-s-swimming-aims-for-a-national-title","site_name":"TheWolfpacker.com","type":"Content","programming":[],"associated_links":[{"id":666,"url":"https://ncstate.forums.rivals.com/forums/the-wolves-den.8/","display_text":"Go Inside The Wolves&#x0027; Den","content_id":null,"created_at":"2017-02-28T10:50:21.142-06:00","updated_at":"2017-03-03T17:36:12.690-06:00","setting_id":152,"ordinality":1},{"id":667,"url":"https://ncstate.rivals.com/commitments/football/2018","display_text":"2018 FB Signees","content_id":null,"created_at":"2017-02-28T10:50:21.146-06:00","updated_at":"2017-09-20T11:24:47.138-05:00","setting_id":152,"ordinality":2}]},{"id":1906302,"title":"Omer Yurtseven departs NC State","slug":"omer-yurtseven-departs-nc-state","kind":"free","site_id":99,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-21T09:59:46.492-05:00","summary":"NC State sophomore center Omer Yurtseven was one of the breakout stars in the ACC this season.","deleted":false,"author_name":"Jacey Zembal","author_title":"Editor","permalink":"https://ncstate.rivals.com/news/omer-yurtseven-departs-nc-state","site_name":"TheWolfpacker.com","type":"Content","programming":[],"associated_links":[{"id":666,"url":"https://ncstate.forums.rivals.com/forums/the-wolves-den.8/","display_text":"Go Inside The Wolves&#x0027; Den","content_id":null,"created_at":"2017-02-28T10:50:21.142-06:00","updated_at":"2017-03-03T17:36:12.690-06:00","setting_id":152,"ordinality":1},{"id":667,"url":"https://ncstate.rivals.com/commitments/football/2018","display_text":"2018 FB Signees","content_id":null,"created_at":"2017-02-28T10:50:21.146-06:00","updated_at":"2017-09-20T11:24:47.138-05:00","setting_id":152,"ordinality":2}]},{"id":1906283,"title":"NC State basketball commitments in action","slug":"nc-state-basketball-commitments-in-action-4","kind":"free","site_id":99,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-21T09:17:15.777-05:00","summary":"Jericole Hellems led St. Louis (Mo.) Chaminade-Madonna to a Group 5 state title game appearance.","deleted":false,"author_name":"Matt Carter","author_title":"Editor","permalink":"https://ncstate.rivals.com/news/nc-state-basketball-commitments-in-action-4","site_name":"TheWolfpacker.com","type":"Content","programming":[],"associated_links":[{"id":666,"url":"https://ncstate.forums.rivals.com/forums/the-wolves-den.8/","display_text":"Go Inside The Wolves&#x0027; Den","content_id":null,"created_at":"2017-02-28T10:50:21.142-06:00","updated_at":"2017-03-03T17:36:12.690-06:00","setting_id":152,"ordinality":1},{"id":667,"url":"https://ncstate.rivals.com/commitments/football/2018","display_text":"2018 FB Signees","content_id":null,"created_at":"2017-02-28T10:50:21.146-06:00","updated_at":"2017-09-20T11:24:47.138-05:00","setting_id":152,"ordinality":2}]},{"id":1906197,"title":"Junior Jae&#x0027;lyn Withers aims to keep momentum going","slug":"junior-jae-lyn-withers-aims-to-keep-momentum-going","kind":"premium","site_id":99,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-21T05:00:00.000-05:00","summary":"GREENSBORO — Junior power forward Jae’lyn Withers is hoping to keep his momentum going this spring and summer.","deleted":false,"author_name":"Jacey Zembal","author_title":"Editor","permalink":"https://ncstate.rivals.com/news/junior-jae-lyn-withers-aims-to-keep-momentum-going","site_name":"TheWolfpacker.com","type":"Content","programming":[],"associated_links":[{"id":666,"url":"https://ncstate.forums.rivals.com/forums/the-wolves-den.8/","display_text":"Go Inside The Wolves&#x0027; Den","content_id":null,"created_at":"2017-02-28T10:50:21.142-06:00","updated_at":"2017-03-03T17:36:12.690-06:00","setting_id":152,"ordinality":1},{"id":667,"url":"https://ncstate.rivals.com/commitments/football/2018","display_text":"2018 FB Signees","content_id":null,"created_at":"2017-02-28T10:50:21.146-06:00","updated_at":"2017-09-20T11:24:47.138-05:00","setting_id":152,"ordinality":2}]},{"id":1906098,"title":"Carter Whitt enjoyed seeing progress of NC State&#x0027;s season","slug":"carter-whitt-enjoyed-seeing-progress-of-nc-state-s-season","kind":"premium","site_id":99,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-20T18:30:00.000-05:00","summary":"GREENSBORO — Raleigh Leesville Road freshman Carter Whitt was able to get a clear view of NC State&#x0027;s progress.","deleted":false,"author_name":"Jacey Zembal","author_title":"Editor","permalink":"https://ncstate.rivals.com/news/carter-whitt-enjoyed-seeing-progress-of-nc-state-s-season","site_name":"TheWolfpacker.com","type":"Content","programming":[],"associated_links":[{"id":666,"url":"https://ncstate.forums.rivals.com/forums/the-wolves-den.8/","display_text":"Go Inside The Wolves&#x0027; Den","content_id":null,"created_at":"2017-02-28T10:50:21.142-06:00","updated_at":"2017-03-03T17:36:12.690-06:00","setting_id":152,"ordinality":1},{"id":667,"url":"https://ncstate.rivals.com/commitments/football/2018","display_text":"2018 FB Signees","content_id":null,"created_at":"2017-02-28T10:50:21.146-06:00","updated_at":"2017-09-20T11:24:47.138-05:00","setting_id":152,"ordinality":2}]},{"id":1906057,"title":"Podcast from Amedeo&#x0027;s: Talking NC State sports with Andrew Sanders","slug":"podcast-from-amedeo-s-talking-nc-state-sports-with-andrew-sanders","kind":"free","site_id":99,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-20T15:18:35.164-05:00","summary":"Andrew Sanders is the voice for NC State athletics on ESPN3.","deleted":false,"author_name":"Matt Carter","author_title":"Editor","permalink":"https://ncstate.rivals.com/news/podcast-from-amedeo-s-talking-nc-state-sports-with-andrew-sanders","site_name":"TheWolfpacker.com","type":"Content","programming":[],"associated_links":[{"id":666,"url":"https://ncstate.forums.rivals.com/forums/the-wolves-den.8/","display_text":"Go Inside The Wolves&#x0027; Den","content_id":null,"created_at":"2017-02-28T10:50:21.142-06:00","updated_at":"2017-03-03T17:36:12.690-06:00","setting_id":152,"ordinality":1},{"id":667,"url":"https://ncstate.rivals.com/commitments/football/2018","display_text":"2018 FB Signees","content_id":null,"created_at":"2017-02-28T10:50:21.146-06:00","updated_at":"2017-09-20T11:24:47.138-05:00","setting_id":152,"ordinality":2}]},{"id":1905907,"title":"Nyheim Hines proving his versatility for NFL scouts","slug":"nyheim-hines-proving-his-versatility-for-nfl-scouts","kind":"free","site_id":99,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-20T09:07:36.294-05:00","summary":"Former NC State running back Nyheim Hines did very well at the NFL Draft Combine in Indianapolis.","deleted":false,"author_name":"Matt Carter","author_title":"Editor","permalink":"https://ncstate.rivals.com/news/nyheim-hines-proving-his-versatility-for-nfl-scouts","site_name":"TheWolfpacker.com","type":"Content","programming":[],"associated_links":[{"id":666,"url":"https://ncstate.forums.rivals.com/forums/the-wolves-den.8/","display_text":"Go Inside The Wolves&#x0027; Den","content_id":null,"created_at":"2017-02-28T10:50:21.142-06:00","updated_at":"2017-03-03T17:36:12.690-06:00","setting_id":152,"ordinality":1},{"id":667,"url":"https://ncstate.rivals.com/commitments/football/2018","display_text":"2018 FB Signees","content_id":null,"created_at":"2017-02-28T10:50:21.146-06:00","updated_at":"2017-09-20T11:24:47.138-05:00","setting_id":152,"ordinality":2}]},{"id":1905849,"title":"Junior Patrick Williams been steady visitor to NC State","slug":"junior-patrick-williams-been-steady-visitor-to-nc-state","kind":"premium","site_id":99,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-20T05:00:00.000-05:00","summary":"GREENSBORO — Patrick Williams could be just touching the surface of how good he’ll be down the road.","deleted":false,"author_name":"Jacey Zembal","author_title":"Editor","permalink":"https://ncstate.rivals.com/news/junior-patrick-williams-been-steady-visitor-to-nc-state","site_name":"TheWolfpacker.com","type":"Content","programming":[],"associated_links":[{"id":666,"url":"https://ncstate.forums.rivals.com/forums/the-wolves-den.8/","display_text":"Go Inside The Wolves&#x0027; Den","content_id":null,"created_at":"2017-02-28T10:50:21.142-06:00","updated_at":"2017-03-03T17:36:12.690-06:00","setting_id":152,"ordinality":1},{"id":667,"url":"https://ncstate.rivals.com/commitments/football/2018","display_text":"2018 FB Signees","content_id":null,"created_at":"2017-02-28T10:50:21.146-06:00","updated_at":"2017-09-20T11:24:47.138-05:00","setting_id":152,"ordinality":2}]},{"id":1905760,"title":"Photo gallery: NC State women&#x0027;s basketball headed to Sweet 16","slug":"photo-gallery-nc-state-women-s-basketball-headed-to-sweet-16","kind":"free","site_id":99,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-19T18:00:00.000-05:00","summary":"Click here to view photos from NC State&#x0027;s 74-60 win over Maryland to advance to the Sweet 16.","deleted":false,"author_name":"Ken Martin","author_title":"The Wolfpacker photographer","permalink":"https://ncstate.rivals.com/news/photo-gallery-nc-state-women-s-basketball-headed-to-sweet-16","site_name":"TheWolfpacker.com","type":"Content","programming":[],"associated_links":[{"id":666,"url":"https://ncstate.forums.rivals.com/forums/the-wolves-den.8/","display_text":"Go Inside The Wolves&#x0027; Den","content_id":null,"created_at":"2017-02-28T10:50:21.142-06:00","updated_at":"2017-03-03T17:36:12.690-06:00","setting_id":152,"ordinality":1},{"id":667,"url":"https://ncstate.rivals.com/commitments/football/2018","display_text":"2018 FB Signees","content_id":null,"created_at":"2017-02-28T10:50:21.146-06:00","updated_at":"2017-09-20T11:24:47.138-05:00","setting_id":152,"ordinality":2}]}], nil, 99, nil, true); subdomain = &#x0027;ncstate&#x0027;; aolPlayerId = &#x0027;596441ecc214e371fad8658d&#x0027;; aolCompanyId = &#x0027;595e61332a30cb7ee3e53933&#x0027;'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>
<div class='article-container new'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #b90000'>
Ticker
</div>
<div class='news' ng-repeat='content in newsList()'>
<div class='article' ng-if='content.type === "Content"'>
<div class='forum-icon' ng-if='forumThread(content.content_type)'></div>
<a class='title' href='{{content.permalink}}' ng-class="{'indent': content.kind === 'premium'}">
<div ng-cloak>{{content.title}}</div>
</a>
<div class='byline'>
<div class='premium-icon' ng-if='content.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='link-icon' ng-if='link(content.content_type)'><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 19.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->

<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewbox="0 0 16 12.2" enable-background="new 0 0 16 12.2" xml:space="preserve">
  <path id="XMLID_228_" fill="#0A4EA3" d="M9.1,8.8C8.3,10,7,10.7,5.5,10.7c-2.4,0-4.3-1.9-4.3-4.3s1.9-4.3,4.3-4.3
      c1.4,0,2.6,0.7,3.4,1.7h1.2C9.2,2.3,7.5,1.2,5.5,1.2c-2.9,0-5.3,2.4-5.3,5.3s2.4,5.3,5.3,5.3c2,0,3.8-1.2,4.7-2.9H9.1z"></path>
  <polygon id="XMLID_229_" fill="#0A4EA3" points="16.2,6.1 13.8,3.7 13.8,6.2 5.8,6.2 5.8,7.2 13.8,7.2 13.8,8.6 	"></polygon>
</svg>
</div>
<time datetime='{{content.live_at}}' ng-cloak>
{{timeAgo(content.live_at)}}
</time>
<a class='edit-article' href='/publishing/contents/{{content.id}}/edit' ng-show='$parent.isPublisher'>Edit</a>
</div>
</div>
<div class='tweet' ng-if='content.type === "Tweet"'>
<div class='tweet-icon'></div>
<a class='title' href='{{content.tweet_url}}' target='_blank'>
<div ng-bind-html='content.text_news_feed'></div>
</a>
</div>
</div>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":299,"image_id":2105401,"url":"https://ncstate.rivals.com/sign_up?promo_code=rivals30","position":1,"site_id":99,"created_at":"2017-12-01T15:01:22.934-06:00","updated_at":"2018-02-13T14:00:14.954-06:00","image_url":"https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/hobulrx8br7urzqm0dak"}' class='ad-one'></rv-custom-ad>
<rv-custom-ad ad='{"id":229,"image_id":1840914,"url":"https://thewolfpackeronline.com/store/The-Wolfpacker-Magazine-1-Year-Subscription-p19874680","position":2,"site_id":99,"created_at":"2017-04-21T11:23:59.162-05:00","updated_at":"2018-01-15T13:53:38.684-06:00","image_url":"https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/ynsowmtxjjxw3ssass6p"}' class='ad-two'></rv-custom-ad>

<rv-homepage-forums ad-referer='https://ncstate.rivals.com/news/emeka-emezie-not-lacking-in-motivation' background-color='#b90000' base-api-url='https://ncstate.forums.rivals.com/' homepage='false' message-board-url='ncstate.forums.rivals.com' pub-ad='{"id":229,"image_id":1840914,"url":"https://thewolfpackeronline.com/store/The-Wolfpacker-Magazine-1-Year-Subscription-p19874680","position":2,"site_id":99,"created_at":"2017-04-21T11:23:59.162-05:00","updated_at":"2018-01-15T13:53:38.684-06:00","image_url":"https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/ynsowmtxjjxw3ssass6p"}' size='size' space-id='2022733120' subscribed-user='subscribedUser'></rv-homepage-forums>


<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='new-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://ncstate.rivals.com/news/emeka-emezie-not-lacking-in-motivation/printable' site-name='TheWolfpacker.com'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2018-03-27 05:00:00 -0500') }}</span>
<span class='article-header-sport'>football</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/1908134/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>Emeka Emezie not lacking for motivation</h2>
<div class='header-image'></div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<span>
<span class='title-sm'>
Jacey Zembal
&bull;
</span>
<span class='type-sm'>TheWolfpacker.com</span>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='title-sm'>Editor</span>
</span>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='st__content-block st__content-block--text article-text'>
<p><a href="https://ncstate.rivals.com/sign_up?promo_code=rivals30">Don't miss out on any of our exclusive football, basketball and recruiting coverage. Click here to get your 30-day free trial!</a></p>
</div>
<figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/izpoavae0chmlazx4kef)'></div>
<img src="https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/izpoavae0chmlazx4kef" alt="Izpoavae0chmlazx4kef" />
</div>
<figcaption class='image-caption'>NC State sophomore wide receiver Emeka Emezie had 13 receptions for 163 yards and a touchdown last year.</figcaption>
<div class='image-credit'>Ken Martin/The Wolfpacker</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p>NC State sophomore wide receiver Emeka Emezie gets right to the point on what motivates him this season.</p><p>Emezie said a month doesn’t go by that he doesn’t watch a video clip of his controversial fumble inches from the goal line in the 30-24 loss at Wake Forest on Nov. 18. That was close to being Emezie’s breakout game, having caught a career-high five passes for 67 yards and a touchdown. However, it’s hard for him to not let go of that potential second score in the contest. Emezie also isn’t so broken up that he has a picture of the play as his screen savor on his phone, but he’s ready to learn from the play and build off what was a promising freshman year.</p><p>“Every single day,” said Emezie on how the Wake Forest game motivates him. “I’ve watched that game countless times. I’ve seen that play so many times. I’ll look at it on You Tube at night before I fall asleep.</p><p>“I have to [torture himself]. I was so close to a different ending. The last time was probably a week ago. It’s not every night, but sometimes. It’s a big motivation because I don’t want to let my team down like that.”</p><p>Having quarterback Ryan Finley return for his sixth year was huge to Emezie and the other receivers.</p><p>“I saw his return on Twitter because I was tagged on something,” Emezie said. “I was like, ‘Oh what is this?’ It was very exciting because he is a great quarterback. Sometimes you can be amazed.”</p><p>The 6-foot-3, 209-pounder — who was a former Rivals.com three-star prospect — snagged 13 receptions for 163 yards and a touchdown in his debut season for the Wolfpack. Emezie was a prolific receiver for Waxhaw (N.C.) Marvin Ridge High, catching 236 passes for 3,584 yards and 38 touchdowns in his prep career. He had 99 receptions for 1,387 yards and 18 touchdowns in just his senior year alone.</p><p>The adjustment to college did take some time but it wasn’t as difficult as Emezie pictured.</p><p>“At first, I was like ‘Wow, this was fast,’ but once you get in, you find what works for you,” Emezie said. “I realized that I fit in with these guys.”</p><p>Emezie has two great role models ahead of him at wide receiver in fifth-year senior Stephen Louis and junior Kelvin Harmon. He’s learned small details that will help him on the field and even some off the field knowledge.</p><p>“I’m trying to keep getting better and learn my craft every day,” Emezie said. “Those guys are great. We have the best receiving corps in the ACC. That is what we tell each other every day. I’ve learned how to work extremely hard to get to where I want to.”</p><p>Emezie’s personality on the field is much different than off it. He can get boisterous and borderline cocky between the lines, but is quiet and mild mannered in class or with his friends. Part of that might have to do with his role model — New York Giants wide receiver Odell Beckham.</p><p>“Being on the field is how I can express myself,” Emezie said. “I get the passion and that is the biggest thing, and that is where the swagger comes out. I just feel real confident about myself.”</p><p>There is no diva-like behavior while walking around campus at NC State.</p><p>“I’m the most quiet guy,” Emezie said. “My coach in high school, he knew I was a diva and would get mad at me for dancing [on the field]. He would say ‘Act like it was not the first time.’”</p>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><i>——</i></p><p><i>• Talk about it inside <a href="https://ncstate.forums.rivals.com/forums/the-wolves-den.8/">The Wolves' Den</a></i></p><p><i>• <a href="https://itunes.apple.com/us/podcast/the-wolfpacker-podcast/id452105230?mt=2">Subscribe to our podcast</a> on iTunes</i><br></p><p><i>• Learn more about our print and digital publication, <a href="http://thewolfpackeronline.com/the-wolfpacker-magazine-2/">The Wolfpacker</a></i></p><p><i>• Follow us on Twitter: <a href="https://twitter.com/TheWolfpacker">@TheWolfpacker</a></i></p><p><i>• Like us on <a href="https://www.facebook.com/TheWolfpacker/">Facebook</a></i></p>
</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://ncstate.rivals.com/news/emeka-emezie-not-lacking-in-motivation/printable' site-name='TheWolfpacker.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='{"id":229,"image_id":1840914,"url":"https://thewolfpackeronline.com/store/The-Wolfpacker-Magazine-1-Year-Subscription-p19874680","position":2,"site_id":99,"created_at":"2017-04-21T11:23:59.162-05:00","updated_at":"2018-01-15T13:53:38.684-06:00","image_url":"https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/ynsowmtxjjxw3ssass6p"}' enrichments='[{"active":true,"type":"Schedule","football":false,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' ncaab-schedule-year='2017' ncaaf-schedule-year='2018' new-article-layout='true' site='{"id":99,"legacy_id":899,"name":"TheWolfpacker.com","friendly_name":"North Carolina State","annual_discount":null,"subdomain":"ncstate","primary_color":"b90000","secondary_color":"1e1b1b","font_color":"ffffff","short_name":"ncstate","maple_ncaaf_team_id":7,"maple_ncaaf_endpoint":"ncaaf/teams/nnn","maple_ncaab_team_id":411,"maple_ncaab_endpoint":"ncaab/teams/nat","maple_college_id":7,"google_analytics_id":"UA-81794204-1"}' twitter-feed='{"id":99,"site_id":99,"handle":"TheWolfpacker","list_name":"the-wolfpacker","created_at":"2016-02-01T12:25:14.083-06:00","updated_at":"2016-02-01T15:29:08.635-06:00","hashtags":[],"usernames":[],"max_number":null}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://ncstate.rivals.com/news/emeka-emezie-not-lacking-in-motivation/printable' site-name='TheWolfpacker.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733120', 'https://ncstate.rivals.com/news/emeka-emezie-not-lacking-in-motivation');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "Emeka Emezie not lacking for motivation";
  _sf_async_config.sections = 'content,content-football,content-football-free,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":299,"image_id":2105401,"url":"https://ncstate.rivals.com/sign_up?promo_code=rivals30","position":1,"site_id":99,"created_at":"2017-12-01T15:01:22.934-06:00","updated_at":"2018-02-13T14:00:14.954-06:00","image_url":"https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/hobulrx8br7urzqm0dak"}' class='ad-one'></rv-custom-ad>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://ncstate.rivals.com' data-widget-id='AR_4'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Yahoo! Inc.</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733120",
    c7: "https://ncstate.rivals.com/news/emeka-emezie-not-lacking-in-motivation"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Fncstate.rivals.com%2Fnews%2Femeka-emezie-not-lacking-in-motivation&c5=2022733120&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
